Maslow Home Maslow Community Garden

Problems calibrating the maslow


#1

Hi and thanks for reading my post, I haven’t be able to make my maslow to work, my problem is at the calibration stage, Let me give you the technical info.

Your Operating System with version :Windows 10 home
Firmware and GroundControl version: 1.25
Temporary frame : sled
Z- axel:manual Z adjustment
*firmware :1.26
And the problem is that when I run the calibration wizard at the part when I have to stretch the chain I have notice that certain buttons doesn’t work And i think it may be the ground control version since it shows me a message saying that the firmware version is 1,26 and the grond control is 1.25 but I couldnt find the portable version of the ground control 1.26.
The chains moves, but for example, I was runing the automatic calibrating proces and was on the step where it says that the distance between motors will be meassured using the chain, so I align the tooth vertically and from there I use the “extend button” to make the chain reach the right motor and once it reaches I place the 3th chains ling to the vertocal tooth of the right motor, but the chain is not thigh-ted and if i ise the retract button it doesn’t do nothing… and If I us ethe button “Pull the chain thigh and measure it do nothing”

I have tried to do the process several times and is the same, I though it was because the difference of version between GC and the firmware.

I don’t think are the motors because if U use the buttons the allows me move the gear teeth they move without any problem.

Hopefully you guys can help me.

Thanks a lot.


#2

Hi, I jusr realice that runing the test motors encoders the motor L connected to de M3 port on the board fails on direction 1, tried again connecting the same motor to the m2 port and it works. do you gusy think that can be the cause of the problem when I am trying to calibrate and what would you suggest.

thanaks in advance.


#3

I would try to upload firmware 1.25 and try GC 1.25, reconnecting all plus and just do the motor testing to see if runs then. Let us know how it goes.


#4

I already did that and already swich cables, te motors are working when I move to a diferent conector on the board, apparently the problem is the m3 connector on the board. What would you suggest to ve shure about my theory😊 Thanks for replying.