Calibration Issues on Default Wooden Frame Build

I’m having issues with calibration, can someone help?

I built the default wooden frame and followed the instructions in the user guide. I’ve tried to calibrate three times and I get a Center point deviation error each time. When I try to change the grid size in the configuration, I get an error that the size is too large. Here are my current configurations.

Here is the serial log.

Maslow-serial.log (2.8 KB)

1 Like

I would roughly measure the distance between your anchor points and try to enter the width / height to get a bit closer to the actual size – maybe 3040 x 2400 or so for 8’x10’ or 3650 x 2400 for the 8’ x 12’

1 Like

That was the issue, thanks.

I assumed that the default 3000 mm x 2000 mm would work for my 10’ x 8’. However, when I measured the anchor points it was 9’7" x 8’. So, I used 2921 mm x 2438 mm and that worked. Moral of the story; measure twice calibrate once :rofl:

My Maslow is calibrated :grinning: :grinning: :grinning:

Calibration Timelapse