Maslow Home Maslow Community Garden Newsletter

Connecting M2 Raspberry PI

Hi there,

I have been using my Makermade M2 using Makerverse 1.0.6 on my windows machine for the last 9 months and decided to switch to a dedicated Pi so that I can free up my windows machine from the garage!

When trying to connect the M2 Due to makerverse I get an error that Makerverse is unable to detect the firmware version on the Due and that I need to upgrade it. Seems odd since it works fine in an older version of Makerverse?

I can connect fine to the Due if I setup a new Maslow machine but it doesn’t then have all of the M2 settings readily available.

Any help would be appreciated.

Thanks,
Neil

The newer version of makermade for the raspberry pi requires a newer firmware version for the Due. you can find information on doing the upgrade here.

1 Like