Maslow Home Maslow Community Garden Newsletter

Cutting in wrong place

Hello. I have just set up my new Maslow and have a couple of problems. I am using Easel to generate the Gcode and my cut doesn’t cut where it is supposed to. The cut shape is fine but I place it in the bottom left corner of my 8x4 on the easel drawing but the actual cut happens just of centre of my board. Also I set the depth at 0.8in but it only cuts to a depth of 0.4in. I have checked all the settings in easel on both the board and and the machine side and they are all fine. Any thoughts please. Thanks

Welcome!

Right click on the place where you want to start the cut and click “define home”. You will see the workpiece relocate on sheet/screen.

Thanks I will give that a go. Just to reiterate though, on the easel, both on the drawing side the cut is shown in the location that I want, it’s only on the actual board that the cut is in the wrong place.

on the maslow, 0,0 is the center of the sheet, adjust easel to match

David Lang

How and where would I do that? Thanks

I think the “Define Home” button is really what you want. Give that a go and let us know if you still have any trouble

Thank you. Is “the define home” button on easel? Thanks

Sorry if I sound stupid with these questions but this is all really brand new to me and I’m struggling a bit. I have gone through the calibration process and everything has been ok with that. I have watched the tutorial on easel but just can’t get round this last problem. On both the drawings it shows that the cut will take place in the centre of the board but then the actual cut happens in the middle of the board. I have right clicked on the pictures on easel but it doesn’t give me the option to “define home”.

Thank you very very much for the help.

Rick

Just another bit, when I export the gcode from easel, the cut is showing to be in the bottom left hand corner. When I open it in ground control, the picture there shows that it has moved to just off centre and this is where the actual cut takes place.

Thanks again

Rick

Sorry I didn’t mention that. It’s in GroundControl / WebControl.

Where is web control?:joy:

Thanks Rick

Hi Mark

Thank you for all your help. I have got it now and yes it was defining the home position for the router. So all good. I do still have an issue with depth however. It’s only cutting half way through what it should. I had it set to cut through an .8 of an inch board but it only cut .4 of an inch. It did put the tabs in though. Any thoughts?

Thanks

Rick

1 Like

Thank you for all your help. I have got it now and yes it was defining the
home position for the router. So all good.

sorry I don’t know your CAD software, so I couldn’t help you with how to do it,
only with what needed to be done.

I do still have an issue with depth
however. It¢s only cutting half way through what it should. I had it set to
cut through an .8 of an inch board but it only cut .4 of an inch. It did put
the tabs in though. Any thoughts?

do you have a bungee over the top of the router? there is a lot of play in the
depth adjustment, so unless you have something putting pressure on the router
towards the sled, your depth is going to be unreliable.

David Lang

Thank you I will give it a go

Another option is the z-axis pitch. I don’t know what router you are using and what kind of lead-screw you have in place. In the Maslow Settings you can adjust the z-axis pitch. Default is 3.17. I use a bosch POF 1200 and then the Z-axis pitch is 8.

There is a define home button for the z-axis as well, although it called “define zero” or something like that. By setting the z-axis to be zero at the top surface of the wood you can make sure it will start the cut from the right z-position which is important for finishing at the right place.

Hello

Just to let you know that the z axis pitch thing was the cause of the problem with the depth. It is now sorted.

Thank you very much for all your help. Now to build stuff. Thanks again

Rick

2 Likes