Easel CAM set-up question-cutting area not matching Maslow size

I am playing around in a trial of Easel CAM software. I was surprised to see that it actually has Maslow as a machine option. The problem is that although I have Maslow with an X of 96" and Y of 48", it displays that size, however the effective cutting size is a small shaded area in the lower corner of the sheet. If you import or draw an object outside that area, the simulation stops when it hits the edge of the imaginary cutting area.
Here is a shot of my saved machine:

Here you can see that although it gave me a 4X8 sheet, the software is still limited to the shaded area where I placed the circle to be cut. On the right side I ran a simulation and it worked but if you drag the circle outside the shaded area, you get an error message that there is no object to “carve”.

Here is the error you get if you go outside the shaded area

You can not “grab” the blue box to expand it to the full size like you might intuitively think.
I’m not sure what I am doing wrong?
Thanks for your help!

I hate to do this but I have one more question… The X,Y 0-0 position is in the lower left hand corner of the sheet in Easel. On WebControl it is in the center of the sheet. When I generated my test g-code in Easel and uploaded it in WebControl, it placed the part in the center of the sheet instead of lower left corner. How do you trick the Easel program to know where home is on the Maslow? So the picture below is of my object in webcontrol that if you look at my first post was in the lower corner of Easel. There are no negative coordinates in Easel?

You don’t need to. On WebControl/GroundControl click and hold right button until a menu pops up, then select “Set home” to move the origin coordinates where you want them to be.


Ah! I was using my laptop pad and not a mouse! I tried that but I’m not sure to be honest how to right click on my laptop as it seldom works as I intend…user error I’m sure. Time for the dongle!