Maslow Home Maslow Community Garden Newsletter

Error messige trying to load Firmware

#1

I’m doing something wrong!!! I keep getting this message when trying to load new firmware.

1 Like

#2

Hi there. You are trying to upload the frimware from within the compressed (ziped) file, which will not work.
You need to extract (un-zip) the firmware to it’s own folder before and then it will work.

2 Likes

#3

Thanks. I will do that.

1 Like

#4

That worked. Thanks again.
Cherrs

1 Like

#5

Hi guys, I tried the above and still get the error. I unzipped and saved the new folder onto my desktop. Im on an iMac, running High Sierra…thoughts?

0 Likes

#6

Can you upload a screen-shot of the error?

0 Likes

#7

I think this is a different code…sorry- still need any help you can afford me!

1 Like

#8

Check the port. Thescetch is ok and un-zipped, but there is no communication with the arduino.
Take a screen shot of _>tool _> port

0 Likes

#9

1 Like

#10

I think I magically got it!!!

1 Like

#11

That port looks better then the bluetooth one

0 Likes

#12

Im not even sure what I did there? I just pressed the upload button again to get a fresh screenshot for you and it went through. Ive been trying the same thing for like an hour! thanks for the help!!!

1 Like