Everything I send to Groundcontrol is scaled or offset

I cant get any of my drawings to sit correctly in groundcontrol. I’m using Vectorworks for my original drawings and exporting to DXF. I’ve used a few methods after that. Using Illustrator to open the dxf and export to svg will eventually cause my drawing to scale down to maybe 70% size, keeping the origin in the right place. Using LibreCAD to go from dxf to svg eventually causes the drawing to be offset a few inches positive on the Y axis, with the origin moving down the same. I’ve used Easel and MakerCAM to export gcode and the drawings look exactly as intended. The issue only appears when I open the gcode in groundcontrol. I’m using groundcontrol v1.1. What am I doing wrong?

Edit: Just tried opening in groundcontrol 1.21 and got the same result

Why are you going from DXF to SVG? Try ESTL cam. Work with the DXF to Cam rather then DXF->SVG->CAM. I try to work with only DXF.

What DPI are you using when you use MakerCam?

Thank you

I wish that CAM was built into Vectorworks. Doing all my design work in other software isn’t an option. I can’t find another way to get from Vectorworks to Maslow other than VW->DXF->SVG->GC. I think the bigger problem is why does everything I use see the drawings fine, but groundcontrol sees them differently?
I’m using 72 dpi. Should i make that higher?

According to the linked MakerCam article you should use 96DPI on import. I’ve used MakerCam in the past but didn’t have a problem. I think you are running before crawling or walking. I’d make a 10 inch circle and 8 inch square - get a workflow to reproduce that first. I have written several times on why SVG can go wrong as a format. You could try making some test parts in CamBam.

Do you have a DXF to post here?

Thank you