Maslow Home Maslow Community Garden Newsletter

Fusion 360 toolpath issues

Hey guys, English again. Here is a file I finished working on and still can not get the contour to make a toolpath. Is anyone willing to take a look at the file and let me know where I messed up? I’ve built several very simple things and am having THE SAME issue. anything minus hole patterns won’t generate a toolpath.

Just found out I can’t upload files bc I am new. I’ll email the file if cool with you? It’s just a display for some pictures at work.

1 Like

Could it be that your Z0 in Fusion is set at the bottom of the material? Then all Z is positive. If Z0 is set at the top, the cut paths are negative and safety height and travel height are positive.

I did figure that one out. Made share to have it in the positive z axis and select the bottom edge, correct? I was trying stupid variables, like clicking things out of order on the input command for the 2d contour. I’ve got a graphic designer friend that’s trying to mirror my results today.

I’ll keep posting as I find the problem with troubleshooting.

1 Like

I was having toubles getting set up over the weekend as well. I am using fusion on web control and i couldnt grab any contour tool paths. I found that my tool orientation was off. then when if finally got my toolpaths i was getting errors in the post process. It kept failing. I found that i also needed to set up my stock origin. and keep an eye on your planes. I found this link on this forum and it helped tremendously. Starting around comment 9. I finally got g code and made some cuts. now i just need to fine tune a few things. My feed plane was set a .2 inch but the g code showed nearly .5, so i just edited it. that the beauty of web control.

1 Like