Maslow Home Maslow Community Garden Newsletter

G-code cutting what Easel doesn't

I created a design in Easel that using several images. I covered up some sections of some lines to prevent them from being cut. when I do the simulation in Easel it does exactly what I expect. I then export the g-code and in Makerverse it actually started cutting the lines that Easel didn’t? is there something I need to do to prevent that from happening?

The problem lies entirely in Easel not de-selecting tool paths when requested. Perhaps there’s both don’t display and disable gcode options per path? If no one here knows a solution you could google “easel cnc forum” and look/ask there.

1 Like

Thanks. That’s a good idea I’ll check their forums. If anyone knows please post here as well.