How to get router to the center?

I’m new. just got the thing put together and am going through the calibration procedure. The step that extends a know amount of chain does not result in the router being centered in the plywood. Move to center and it is still many inches off in both x and y directions. Does it need to be centered before I run the “test cut” step? How do I get it to move to the center?

Hello @Duane, welcome.
Is your frame built to the standard dimensions, or is it larger than that? Are your motors the stock ones, or different? The center of the workarea is calculated (primarily) from these four dimensions:


You can edit those values in the Settings page if yours are different from the standard values. The ‘Motor Offset Height’ and ‘Distance Between Motors’ are fine-tuned in the calibration process, but can be edited here as well. With the correct values, the sled should wind up near the center.

Beyond those dimensions, there are settings that indicate the type and size of the sled attachments, and those values will affect positioning the sled in the center proper. Those values are in both the Settings and Advanced Settings pages, fine tuned in the calibration sequence and they too can be edited by hand.

Check these values and see if there is something there that might cause the issue you’re seeing, and let us know what you find.

1 Like

my frame is the current “standard frame” It is stiffened up with plywood gussets (I hate things with motors, torque, etc. on them that flex). the working area is a standard 4 foot (1219.2mm) by 8 foot (2438.4mm) sheet of plywood. Motor-to-motor distance (from the calibration step) is 2999.7mm. The motor height above the plywood (measured to the center of the shaft) is 450.85mm. Currently, the router bit is sitting about 8 inches right of center (center is the geometric center of that 4x8 sheet of plywood) and about 10-1/2 inches below center. My sled mount is the Triangulation LInkage Kit available from the web page store. From chain mounting point to center of the bit is 266.7mm. The only “oddity” I noticed was the “extend the chains a known length” step. The left motor runs chain from the outside - over the top of the sprocket - toward the inside (counter clockwise rotation) and the left motor runs chain from the inside - over the top of the sprocket - to the outside (also counter clockwise rotation). This results in the chains being different lengths - from sprocket to sled. My expectation was the left motor would have run clockwise during this step. Result is that the right chain has been “measured” by the motor - and the distance from sprocket to sled mount is known. The left chain length (sprocket to sled) is what is left after subtracting the “measured” length from the total (and from the perspective of the motor - unknown - length.

1 Like

That will be the place to find the solution. Try using the Actions/SetChainLength-Automatic button to re-do the chain measurement and see if that makes the chains both the same length.

Thanks for the info and hints. I solved it “manually”:. Lifted and placed the chains on the sprockets until the bit was as close to center as it could get - given movement is a whole tooth at a time. Figured the machine would be none the wiser as it already thought it was on center. Did the test cuts, entered the measurements it made its adjustment. It said it was done and the bit is centered within 1 to 1-1/2 mm in both directions. That is close enough for me.

I think the root of my problem was the tighten the chain to determine the motor-to-motor distance step. The left hand motor rotates counter clockwise to tightening the chain. Probably didn’t “reverse” for the extend a know length of chain step wherein it should rotate clockwise. Unknown if that is a GC issue or just a glitch with my particular machine and that particular step.

Again, thanks for your response. Gave me the hint I needed.

1 Like

Hey Duane! I share your pain going through the calibration and running into issues that make no sense.
As I recall, after you figure out the motor spacing using the “chain stretch” routine, you are then taken to the “get both sprockets to 12 o’clock” so that you can then play out a specific length of chain on both sides to get the sled centered and ready to cut. If both motors turn the same direction for the “specific length” option, something is clearly “whacko”! I do not know enough to give you a cause, but when all else fails, exit the cal routine, shut down Ground Control, and reset your computer. At this point you can take a time out and grab a beer (always my preference), or dive back in, go to the manual calibration, and enter the values you already know from all the “practice runs” you have already experienced. When you get to the “extend the chains a known length”, I am betting the machine will work correctly. If it doesn’t, come on back… @blurfl really knows his stuff, and will lead you down the correct path.

Best of luck!

1 Like