KrabzCAM sizing issue


I have some questions regarding KrabzCAM if anyone is familiar with it. When I upload my svg file (created in Adobe Illustrator) to KrabzCAM it seems to size it down from what the files original size is. For example, I created an object which was 9" wide and then saved it as an SVG. When I upload it onto KrabzCAM it sizes it down to around 7" wide. I’m not sure what to do to solve this issue. Typically I just get it as close as possible on the grid but it’s not exact which can be troublesome depending on the project. If anyone has suggestions for alternatives to KrabzCAM that could be helpful. I started using it so students can have an easy browser based software they don’t need to download and can use anywhere. I am open to trying out something new though.


A lot of time resizing issues end up relating to the DPI settings in different software. I vaguely remember that at some point the standard changed from 72dpi to 96dpi or something and different programs have different defaults. I don’t have specific experience with KrabzCAM though to be more specific

Hi, yes KrabzCAM uses the following resolutions:
96px = 1 inch
72pt = 1 inch

If I’m not mistaken, adobe illustrator assumes 72dpi resolution for px, while inkscape use 96dpi.

So, I think you will see the same change in scale if you try importing the svg into inkscape.

Anyway, I guess the easy way to adjust the scale in KrabzCAM would be:

  1. press “p” and then “o” to set pivot point at origin.
  2. press “s” and then “1.3333”+enter to scale up to desired size

Hope this helps


1 Like

Thanks @mkrabset for having the actual knowledge to explain my vague recollection :stuck_out_tongue:

1 Like


Thank you for the response. That certainly works but I am curious if there is a way to get that exact number (1.3333) by copying and pasting or typing it in. Currently I have to move my mouse in order to get the scale to change and I have gotten it pretty close but I was wondering if there is a way to get an exact number. Copy paste doesn’t seem to work and I don’t see anywhere to enter a number after pressing “S” to scale.

Thanks again for the response.

1 Like

Hi, you should be able to just type the number after pressing “s”.

You don’t have to fill the number in anywhere…the mouse pointer just have to be inside the 2d view while typing.
Are you using the numeric keys on your keyboard? Numlock-issue maybe?


1 Like

@mkrabset thank you that worked great! I appreciate the help.


FYI, I’ve just added support for overriding SVG px resolution.

Press “Settings”,

… then change from 96 to 72.



KrabsCAM is really a spectacular piece or of work. It’s looking so good!

1 Like