Maslow Home Maslow Community Garden Newsletter

Lock Lever on R2200 with z-axis

Long time lurker, first time poster. I started building my Maslow this weekend. I’ve got the temp frame and sled all done, and was planning on installing the z-axis on the temp sled since it seems pretty easy (other than the fact that I don’t have a torx driver that can reach the screw on the adjustment knob). Anyway, my question is about the lock lever on the base. Normally this prevents you from being able to turn the depth adjustment knob. Should I be running with that unlatched, or loosening the tension on the lock? I googled and didn’t see an answer, and the z-axis instructions didn’t mention it that I saw.

Thanks for any input.

iI’s covered over here:

2 Likes

Dang. Knew it had to be out there somewhere.
Thanks!

1 Like

DEFINITELY NOT! I almost started a fire recently when the bungee cords pulled the router collet hard against the workstock while running and made much smoke. The cause was that when that lock lever is loose, the z-axis pawl can jump out of the detent in the router body.

That’s the right way. Adjust the tightnesss of the lever using the bolt in it so that the z motor can move it but there is no slop. I used some paste wax on the router body to make it slide more easily, others have used some UHMW tape to reduce friction.

5 Likes

Yeah, I was pretty sure unlatched was not the way to go on that, but figured I’d throw out all the options. This was one of those times where I had guessed, I would have guessed the right answer, but I figured the forums are here for a reason…

2 Likes

Watch out for corrosion between the Mg router and the Al base (or is it the other way?). I keep planning to get out the buffer and polish them up before waxing the innard

1 Like

Since I was installing the z-axis on the temp sled, I was hoping I’d be able to hold off on solving any friction issues until I was done with the final sled and frame. No joy. After battling some calibration issues, I was finally ready for a test cut and sure enough, the z axis was all jammed up. Loosening the lock lever freed it up, but I think I’ll have to pull off the base and lube it up.

Just got this today. 50 bucks on Banggood. Going to upgrade the Z and loose the router base!

2 Likes

I was Looking at picking up something like that. Do you have some search terms to find that on Banggood?

I believe this is the link on Banggood

1 Like
2 Likes

Oops duplicate, yea and now it 10 buck cheaper than when I got it last week!

Quite a bit more money, but as it’s based on 2020 alum extrusion, easily modified and adapted and extended: http://openbuildspartstore.com/c-beam-linear-actuator-bundle/

I’ve built a number of machines using their v-slot extrusion. Very adaptable and easy to work with.

2 Likes

I did cut the adjustment knob with a metal saw, it’s just plastic and rubber. Then the screw can be reached easily :smiley:

I’m still having problems with this…
BLUF: When the z-axis motor tries to raise the bit, it looks like the height adjustment screw doesn’t always catch on the depth interlock lever. This sometimes happens lowering the but, but much more often when raising. With a bungee applying pressure to eliminate slop, it will actually LOWER the bit when the motor is trying to raise it.

Longer version:
I got side tracked with other things going on, so I didn’t get to mess with this anymore until today. I went ahead and put some lubricant on the motor housing and inside the base, threw a bungee over the router, and did my test cut, and it did OK. I noticed that where I had it just engrave a circle, by the time it got all the way around the depth had increased a little bit. The circles I cut were a bit oblong too, so I figured I’d redo the calibration cuts. This time, after doing the first cut, when it tried to raise the bit it actually lowered. I stopped the cut, and sent to the home position, but the bit was still well below cutting level, so I had to hold the sled up until it got into position. I took the sled off, and used ground control to command the z-axis up and down, and it was really inconsistent. Sometimes it didn’t do anything, then it would work OK for one or two moves, then stop again. I noticed that when it wasn’t moving, the height adjustment screw appeared to be just spinning in the depth interlock lever. At one point when raising the bit, it actually started slipping in the opposite direction, apparently be pulled down by the bungee. So I took the bungee back off, and it’s still being terribly inconsistent. With the lock lever released, it lowers consistently, but every other adjustment or configuration is a total crapshoot. Sometimes to get it to raise I have to physically pull up on the motor housing before the screw “catches.” Anyone see any behavior like this before? Something to do with how tight I’ve got the base? Did I somehow strip the depth interlock lever?

Any ideas would be appreciated.

Thanks in advance!

check the tension on the latch, if it’s too loose, you ill have this problem

remember,the latch is supposed to be closed whenrunning the maslow, but you need
to loosen it so the router can still move

1 Like

You might have a damaged ‘Depth Interlock Lever Tab’, you’ll have to disassemble it to see. They’re not expensive, but finding a vendor with one in stock is the catch. I’ve had this problem, in my case because I ran the axis to the end of travel. Running with the clamp too tight could do it as well. I was able to carve a crude thread in the damaged part to use while I waited for the new ones (bought several spares) to arrive. I’m using paste wax for the lube on the router body and base. Let us know what you find :blush:

1 Like

I tried running with the tension tighter and looser, but none of it makes a difference. I think blurfl is right about the depth interlock lever tab. Early on messing with it, I had run all the way to the end of travel by mistake, but didn’t have issues immediately after, so I didn’t think I broke anything. I haven’t taken it apart yet, but I spent a little more time with it and at this point, as long as the z-axis motor is turning in SOME direction, I can physically move the motor housing up or down in the base whichever way I want. So I’m pretty sure it’s something in that depth interlock lever. The screw needs to be turning though… if it’s stationary everything holds pretty tight. I just ordered a new lever, spring and tab. Actually, I ordered 2 of each, since the total was only like 5 bucks the three together.

Thanks for the help!

1 Like

Hey Blsteinhauer

Have you installed the z asix shaft u bought from banggood?
The z asix is giving me a lot of problems and im looking for alternative solutions. How well does the banggood actuator works? How did u mount it, any pictures?

Or should i go with the 2020 solution, that one looks promising, but also a lot more expensive.

Thanks!

Yes, I got mine working. It has a side to side flex in it I’m not happy with. @Onelonedork got this one:

200mm Stroke Actuator CNC Linear Motion Lead Screw Slide Stage with 42 Stepper Motor

I’m going to order it soon. It will work better. His setup is cleaner than mine as I had to add anti flex supports. I also switched to the ring mount.

4 Likes