Maslow Home Maslow Community Garden Newsletter

Machine stuck cutting the same part of the letter over and over. Help?

I got the ground control going not the machine is stuck cutting in one area over and over. for example im trying to cut out the letter P so the machine cuts the center piece then when is time to cut the rest of the P it goes back to cut the same part it just finished cutting. Any idea how to fix this?

post your gcode?

what do you mean by that? I uploaded a gcode file to the ground control

Post the gcode to the site here so we can review. Most likely you are making multiple paths, each time cutting a little deeper than before. This is the correct way of doing it depending upon the thickness of the piece you are trying to cut. For example, you may make 4 passes to cut all the way through 3/4-inch plywood, taking 1/5-inch per pass. All depends upon the setting and it would be apparent by looking at the gcode.

im new to this so i dont know how to post the gcode here yet. The router cuts all the way through the first time as the material im cutting is a coroplast sheet. super soft.

Click reply and press the button that has has the up arrow.

Then select the gcode file and it will upload.

I cant upload it. when i hit upload it says “sorry new user cant load file” thats stupid

Its to keep down bots spamming the site… email it to madgrizzlemaslow at gmail dot com and I’ll take a look.

ok will do right now.

sent.

You are making multiple passes. This is the 3D view from webcontrol. You can see the passes. Which CAM program did you use to create this? You seem to have it set to make cuts at 0.02 inches per pass all the way down to 1/8-inch. Change the Depth of Cut (DOC) setting on your CAM to 0.125 inches per pass and it will just make one pass through it.

I am using Easel and im new to it as well. is there a chance that we could video chat through zoom, whatsapp or facebook?

I can’t really do one-on-one stuff (lots going on where I am), but you are almost there. just change the “Depth per pass” to 0.125 inches and you’re good (keep the other values as you have them, just change this one) and regenerate the gcode as you did before.

1 Like

ok no worries. I will keep doing what you are telling me to. You are a huge help.

it works, thank you very much! looking forward to keep learning from you!

1 Like

just emailed you another problem. it is not cutting the gcode right. see the pictures they look different.

oh, is that of the P? hmm… send me the new gcode you made.