Maslow Home Maslow Community Garden Newsletter

MakerMade M2 Z axis bottoming out

Hello, I apologize if this has been posted. I started with a search of z-axis discussions but did not find this particular issue. This is a new setup and I am a new user of the system. Making a sign in wood. As it begins to cut deeper, the z-axis will bottom out on the sled. It will click/clunk twice and then stop moving in z-axis. I always set the z-axis zero just before running the cut. Do I need to define the z-axis travel distance to avoid hitting this physical stop? Or re-attach the router closer to the sled/board? Please advise, thanks.

Is it hitting the stop on the lower end or the upper end?

This is probably something you want to set when generating the gcode. If it’s hitting at the top then you probably want to change the “safe z height” setting or something like that which is the height the router will lift too when moving from one cut to the next.

Thanks. It is hitting the lower end actually. I may need to re-clamp the router a bit lower

1 Like

Hi, I adjusted the router and reset the Z-axis zero, which has resolved this issue. Thanks for your help, you may close this ticket.

Matt