Maslow Home Maslow Community Garden Newsletter

Z axis isn't cutting to target depth

I cut the final sled and decided that I’d like to try one of my own cuts before I remounted the router on the final sled. I generated the g code for the new piece and loaded it into ground control, started the cut and realized the the router wasn’t plunging off the z axis motor anymore. I quit the cut and readjusted the router so it would plunge for the z axis. Went back to ground control and opened the controls for the z axis, lowered the bit until is touched the wood and defined that as zero. From there I loaded the piece I wanted to cut back into ground control, started the cut but the bit barely went into the wood.

I went back and double checked the target depths of my cuts in makerCAM to make sure they were deep enough and it looks like they’re correct as far as I know. I have tried this several times and have gotten the same result. What am I missing here?

do you have a bungee holding the router down?

something along those lines is needed to eliminate backlash.

David Lang

Yes, I actually have a rubber band that is working. The router is moving in and out fine, I believe I have something incorrect with how I’m defining where zero is for the z axis.

Have you cleaned up the inside of the router body and the groove the index pin rides in?

What type of router are you using? Is zero set to be the top surface of the wood?

The router is brand new, I’ve only cut the final sled with it.

The router is brand new, Rigid R2200, the one that is recommended.

I have set zero to be at the top surface of the wood as far as I know, but that’s why I’m wondering if I’m doing part of that process wrong?

While in Ground Control I open the z-axis control, lower the bit until it just reaches the surface of the wood I’m going to cut and define that as zero. However, I have noticed that after I click the define zero button, the bit does not raise up so that the sled can move.

After you click on “define zero”, you should click on “save and raise to traverse” then “done”.

The stock router body and the channel for the index pin is really not very smooth. The router was not designed to be used the way we do. I sanded the body and channel down with 600 grit and then lubed with a dry graphite lube. It made a large improvement in overall function and consistency.

1 Like

This is the expected result. You have defined zero but not told the machine to do anything else. As @ShadyG said, you need to raise to traverse. This is a new button in the z-axis menu to me (I am still on an old version of GC) and sounds very useful.

Did you allow the cut to finish and it still only barely cut into the wood? If you didn’t let the program finish, it might be that there are several step downs to get to final depth.
Perhaps you can post the g-code produced?

Thanks for your response, I finally was able to work on this recently and was able to figure out what was happening. In short, I double checked my settings in MakerCam and realized I set it up with a step depth of 1/16" when I thought it should be doing more. So it was doing what it was supposed to, I just didn’t have it set up correctly in MakerCam.

Also had one more question…once you have your cuts up in MakerCam is there any way to save it so that you can come back at a later time and use it again without having to set it up all over again?

Yup under the “file” heading you should be able to “save svg”. I also use this to save different stages when I use multiple cut files, like when I use two different bits on the same piece.