Maslow Home Maslow Community Garden Newsletter

Y axis stepping up at each consecutive depth cut

Each consecutive pass will be 0.25mm up on the Y axis. X axis is perfect.

Seems small but when you do 5 or 6 passes the difference becomes noticeable. End result is a cut that is stepped or not 90 degrees square.

Also causes the bit to increasingly vibrate as you go deeper since the cutting edge is increased on one side.

Anyone have this occur to them or have an idea on how to solve?

I’ve calibrated again and have an extremely accurate setup at this point, but maybe

See photo for example :smile:

Is your sled tipping? ( Ring height too low so top of sled lifts?). Is your beam flexing under load as it gets deeper? Is there z axis slop so the router shifts position with depth? Is the z axis tilted so the bit plunged at an angle?

1 Like

Does this happen everywhere or are you cutting in the corners?

1 Like

Hi Orob

None of the conditions you note occur.

The sled stays flat, beam is a plywood and double 2x6 glued sandwich with no flex, z axis is very tight and ridgid, no z axis tilt, the bit cuts square on upper edge.

Hi Hentsch

Yes it happens everywhere.

I feel like its a calculation problem, as in, the machine has some sort of error in where it “thinks” it is versus where it actually is. Then each consecutive pass increases the distance up from the start point.

I tried making shallower cuts, 12 instead of 6, just resulted in 12 steps up instead of 6.

I don’t know enough about the calibration or positioning programming to understand the relationship between actual location and programmed location, but it must be affected by some type of calculation.

Do poorly calibrated systems exhibit this?

Which controller and sender are you using?

Makerverse and Arduino included in the latest M2 kit. Is that what you mean?

I’m having this same issue. I’ve been cutting in the center of the board, did the Holey calibration on WebControl. I’ve not solved it. I assumed it was a calibration issue, which I was going to try to address after I lengthened my top beam by a couple of feet. Currently, i’m just using a dremel to sand down all the edges. Slow, but works.

My hunch is that the issue is play in the z-axis. Why it is only happening on the lower edge of the cut I’m not sure.

I may try and run a program cutting in the opposite direction just to see if it could change the forces applied to the router and Z axis

I’ve been using a climbing cut.

Ok so m2 makerverse… does the slope offset favor left or right, up or down? How deep are you cutting per pass? What is your feed rate? I am asking all of these seemingly obvious questions because it would be nice to pin this on an easy fix. Unfortunately I don’t have any better suggestions based on what you have described, but I have seen something similar to this before, but that was with my older router that had a lot of z axis slop and happens in the lower corners sometimes depending on cut settings. All your motor sprocket set screws are tight and your chain slack system isn’t too tight?

Bit: 1/4" Up cut spiral - (occurs when sharp or dull nor difference)
Depth of cut: 1/8" or 1/16" either way it still happens
Feed rate: 20" per min
Chain slack: is reasonable, definitely not too tight.
Set screws: checked and look good

I will watch the z axis closer to see if it’s flexing

if it’s the Z axis, I think it would be because the router isn’t moving down in a 100% straight line…I would think that it would “wobble” a bit as it worked it’s way down.