Makerverse/makerhub is unable to load the calibration


Once I calibrated our CNC machine with makerverse and I saved the calibration into a file - for this, I entered “export calibration” screen and copied the text content.

Normally, when I run the CNC machine again with makerverse, I need to go to “export calibration” screen again, paste the calibration into the textbox and click “import”. Then, the calibration is re-applied.

Lately, in the last week, when I try to import calibration - nothing happens; reopening the calibration screen would just show the default calibration. I uninstalled makerverse and installed makerhub (the new version of makerverse), and tried to remove all the saved configurations - nothing helped. The saved configuration can not be restored.

I have the last version of makerhub (1.3.1) and Makermade M2 CNC machine. I’m using Windows.

Hi, kindly install Arduino IDE, if the problem persists, submit a support ticket so i can check your settings via Zoom.

Submit a ticket : MakerMade (

I have Arduino IDE installed - I think it was needed to compile the firmware. I created the support ticket right now.

Im having a similar problem. What was the solution?