Maslow Home Maslow Community Garden Newsletter

Maslow has a mind on its own

I cannot wait to start working on my new Maslow. It seams like the machine feels the same way. It starts moving as soon as i plug it in.

Every step at the time:

  1. I bought a “Complete Maslow full kit” from eastbaysource.
  2. It took quite a long to ship it from US to Europe. So I startet playing around with the ground controle. (maybe that´s were it all startet)
  3. After the kit arrived I set every up like it´s described on the Maslow-Homepage.
  4. Now the left motor moves instantly as soon as I plug it in :slight_smile: nice

I tried to rewrite the arduino file. I tried to clear the eeprom of the arduino. I set the ground-control to the default settings. I erased the ground-control folder and downloaded it again.

Is there some hidden data that the ground-control saves on my PC, that it allways goes back to moving the motor as soon as I reinstall it? [AppData or something like that]

Is every software working with the v1.4-shield?

Am I missing something?!

I hope somebody can help me with my issue. Thanks and sorry for my terrible English.

If you programmed the arduino with the one on GitHub, it isn’t updated to support the eastbay board. Please pull the eastbay firmware from the eastbay site and that should help with the unsdesired movement. There are some encoder pin assignments that are different on that new eastbay shield. I’ve attempted to add them and fix it, but haven’t got it right yet.

If you don’t have the newest shield, a spinning motor is often caused by a partially connected plug. Please check your wire connections.

1 Like

Good suggestion @Orob!

@Orob

Thanks Orob! I really appreciate it. It worked instantly :wink:

2 Likes