Maslow Home Maslow Community Garden Newsletter

Need Help zeroing Z Axis with WebControl

I have set sprockets and chains and I have set “home.” I am now struggling to get the Z Axis set to zero so I can move forward to calibration step.
When I attempt to calibrate, the router bit plunges all the way through my cutting material. Is this correct??
Currently when I hit the home button in WebControl the Z axis beings to move away from the work surface, to the point it begins to skip backwards. The z axis is trying to move away from work surface to much. Once router is back in home position on work surface, z axis moves to a point where it is touching work surface. I know this is in correct because the router bit will have no clearance it router moves.
Any help is much appreciated!!

Have you zeroed out the z axis?

You need to zero the z axis and make sure the z axis pitch matches your setup. What z axis do you have? The calibration cut should only be 1/4 in deep

Hello, to be honest I didn’t know there were different z axis. We have the metal maslow one if that helps. The first cut during the beginning of the calibration process went way deeper than 1/4 inch. I feel as though there is a numerical adjustment i need to make but unsure where to find and adjust that.

You might have a nonstandard motor and gearing. @Metalmaslow, how does one know if they have a 100 rpm motor vs a standard one?

100rpm is much bigger and uses the same connector as the x/y motors. the slow12rpm motor is smaller and uses a smaller connector

the encoder and pitch can be set by reading last post in this thread

1 Like

Ok best on the information from Maslow, we have the new z axis.

1 Like

I have the same setup and z axis pitch is 24. I was originally told -22 but it went the wrong direction and not far enough. The positive number doesn’t seem to work for everyone.

Still struggling to get my z axis zeroed. When I go to do anything I get a notification that looks like the image below. Any advice? I would really like to get this calibrated and start cutting.

Thank you,
Samantha

I am not the expert here (still kind of a newbie myself) but that message would suggest to me WebControl is unware you have the z-axis control.

I have moved to makerverse, but as I recall, Webcontrol has a setting in which you turn on the Z-Axis. Is yours set?

1 Like

The message you show here indicates that you haven’t told WebControl that the z axis is automated. You need to go into Settings/Maslow Settings. Then find “z-axis installed” and activate it.

Below that is the Z-axis pitch. Adjust this number if your z-axis movement is not correct. Do you know the formula for calculating the change?

I did see that from my research. I have that selected and -24 in underneath that.
It seems now though that my z axis has jammed itself so far back that it won’t move at all. I get signal to the motor but no movement.

loosen belt pulley, turn lead screw to put router back in correct spot and try again.