Problem with GC

This is the first time that I had a major ( at lest to me) problem with my machine after one and a half years of use. it all started when after a couple of months of no use my Daughter wanted me to cut something for her, to make a long story short, during the cut I think I had a power surge because I have every thing plugged into a surge protector which flipped off and shut everything off, the power every where else in my garage was fine. So i figured I had to re calibrate but when i tried to open GC it would open for about 2 seconds and then close by itself. WHY?
just so you know I’m still using V 1.10

Thanks in advance
Gary

1 Like

It’s likely a graphics card issue related to opengl. Open up a command prompt and run it from there so the error message persists in the screen.

1 Like

It seems strange that the error would appear right after a power surge. Do you see the same behavior if the machine is not plugged in?

@madgrizzle is right, the best thing to do is to launch Ground Control from the command line so we can see what the error message is. If you have any trouble doing that shoot me a private message with your email and I’ll email you a version which will pause automatically so we can read the error message.

no, I unplugged the usb from the computer and had no problems opening GC
i even changed the usb cord but same results

[quote=“madgrizzle, post:2, topic:13020”]
Open up a command prompt and run it from there so the error message persists in the screen.

I’m not a computer guy, how do you do that?
FYI I installed a new graphics card when i first started 2 yrs ago

If you hit the windows key (the one in lower left of keyboard with the ‘flag’) and then type cmd and hit enter, it should start a command prompt. You then need to change the directory to wherever you have groundcontrol.exe saved. Where do you have it saved?

It could very well be a driver issue related to an update. I have a laptop that 50% of the times the opengl driver works, 50% time it doesn’t and I have to reboot.

I believe I have it saved on my desktop[
fyi the computer that i use is not connected to the internet

after you open the command prompt, type and enter:

cd desktop

then type and enter (assuming its called groundcontrol.exe on the desktop)

groundcontrol.exe

ok…i need to go in my garage and try it
I’ll be back and let you you know how i made out.

This is what i got,

C:\Users\Gary>cd desktop

C:\Users\Gary\Desktop>groundcontrol.exe
‘groundcontrol.exe’ is not recognized as an internal or external command,
operable program or batch file.

Then the program is not called groundcontrol.exe. Look at the desktop and see what the name is and use that.

it called groundcontrol but its a shortcut icon, how do i found out where the program is?

Right click on the shortcut icon and select Properties. Under Target will be the path to the program file.

under Target I copied it and past it and still says cant find program
i tried it on my computer inside and it worked put this computer is not connected to anything

Kinda hard to help. Is there someone else with you that might be able to find the program? Either that or send a message to @bar with email and he’ll send you a special version.

1 Like

It’s uploading right now :grinning:

Sorry for taken up so much of your time
Thanks Guys

I think I did it I’ll try to upload


this is what came up, hope this helps

Scroll all the way down if you can… I think there’s something below.