Maslow Home Maslow Community Garden

About the Troubleshooting category


#1

Stuck in getting your Maslow up and running? We will get you there!
Post here, what ever it is that prevents you from cutting awesome things.
Don’t worry about “silly” questions. They do not exist!
Feel free to post and ask anything that you are stuck at.

Want to get help fast ? The following information is essential for us to provide “Speed Support”:

  • Your Operating System with version (Windows, Mac, Linux)
  • Firmware and GroundControl version number you are using
  • Temporary frame / sled or final build
  • Z-Motor installed or manual Z adjustment
  • Chain mount system to the sled (Original brackets or a Triangular Kit)
    (You might be asked to upload a copy of groundcontrol.ini from your users folder or log.txt from the GroundControl folder. It’s good to know where they are located.)

Follow these links to the Maslow CNC website or one of the Wiki pages to learn and contribute!
Wiki: Troubleshooting | Electronics | Mechanics | Firmware | Software
MaslowCNC Assembly Guide |Contribute | Issues


Long curves are not smooth
Ground Control Crashing
#3

Ho, I haven’t be able to make my maslow to work my problem is at the calibration stage, Let me guive you the tecnical info.

  • Your Operating System with version :Windows 10 home
  • Firmware and GroundControl version: 1.25
  • Temporary frame : sled
  • Z- axel:manual Z adjustment
    *firmware :1.26
    And the problem is that when I run the calibration wizard at the part when I have to stretch the chain I have notice that certain buttons doesn’t work And i think it may be the ground control version since it shows me a message saying that the firmware version is 1,26 and the grond control is 1.25 but I couldnt find the portable version of the ground control 1.26.

thanks in advance.


#4

Welcome to the Forum. This post is describing the troubleshooting category.
You will likely get more response if you open a new topic with a title explaining your problem.
1.26 was released 3 days ago and the windows portable is still pending.
It’s better to have FW and GC in sync with the version number, but don’t think it has to do with the chains not moving. My guess is more that one or more settings are not correct.
Does the chain not move at all?


#5

The chains moves, but for example, I was runing the automatic calibrating proces and was on the step where it says that the distance between motors will be meassured using the chain, so I aligne the tooth vertically and from there i ise the extend button to make the chain reach the right motor and once it reaches I place the 3th chains ling to the vertocal tooth of the right motor, but the chain is not thighted and if i ise the retract button it doesn’t do nothing… and If I us ethe button “Pull the chain thight and mesure it do nothing”

I have tried to do the process serveral times and is the same, I though it was because the difrerence of version between GC and the firmware.

I don’t think are the morors because if U use the buttons the allows me move the geat teeth they move withouth any problem.

Hopefully you guys can help me.

Thanks a lot.