Problems with calibration

Hi guys, I am so excited to get my Maslow up and running but I cant seem to calibrate.

Hoping it is something simple?

I run through all the calibration but when I get to the page
‘Now we are going to adjust chain length’

I keep getting the error
‘the sled is not keeping up with its expected postion - make note if line number then click stop to clear alarm’

has anyone else run into this issue.

when I just run the test on the motors they all pass.

any help hugely appreciated

Kind regards

1 Like

Also not sure if this is relevant but it seems the left motor stalls when this error occurs

1 Like

Welcome to the forum!

What version of firmware and software are you using? I just upgraded to v1.12 on both, and have seen that error during the “measure motor spacing” routine (which I have done several times in the last 24 hours to try to solve some chain length issues). I am pretty new at this myself, but have not seen that error in the earlier versions I have used (v1.10 and 1.11). In my case, the machine stops when the message appears, and it is not possible to follow that instruction. After the error recurred, I exited and re-entered Ground Control, still had the problem, and then tried resetting the computer (which I think also resets the Arduino board). That helped me, but I haven’t gone as far in the cal routine as you. Hopefully later this AM I will get through the whole process. If this proves to be a recurring problem for you, I would suggest going to v1.11 for both firm and hardware, as I did not see that error there.

Hang in there, read the forum, and take a break when you feel like pushing the thing out the door!


Welcome ogle!

Check out this thread: Calibration : Adjusting the left chain left to attach the sled (second part of the calibration, attaching the sled). It appears to be associated with a new, not-fully-tuned feature in 1.12.


Wow thank you for the reply’s…

I have now managed to get to the test cut by increasing the alarm setting…
My next problem is getting my z-axis to work…

Any tips on this?

When I ‘define zero’ and start the test cut, the z acis raises but then when it plunges for the cut, it does not break the surface…

I have rigged up my own, and feel my adjustment may be using a too finer thread??

Does the z-axis motor run without lowering the router? That has been a common problem.

You can test to see if this is the problem by applying light pressure to the back of the router when the z-axis is lowering. If that works, then you can run a bungee cord over the top of the router to apply constant pressure that helps the router down.

Here are some examples of how others have fixed this.

Hi Craigpat,

Thanks for the reply, the router does move… and when I hit raise and lower and set the mm depth the unit moves well…
It just seems that when I set the zero… and the unit goes to cut… it raises the router first but then does not plunge to a cutting depth it seems to just plunge back to zero…
I’m thinking it’s all within the settings of ground control as the axis does move freely

let’s see the g-code you are trying to cut.

@ogle Welcome to the group.

It might be worth noting with the Ridgid routers some people need to use a bungie cord over the top of the router to assist it in the downward direction.

Can you post a ful picture of the router/ sled/ Z axis?

Thank you