Maslow Home Maslow Community Garden Newsletter

Setup complete but I don’t hear any sound from the Motors

Hello,
I have the machine set up and ready to calibrate power is on but I don’t hear any sound from the motors. Is this normal or is there a switch or button I need to press? I try to go through the set up and enter my numbers but again nothing. Do you know if there a support or technical number I can call? I went online and it says a rep will be able to FaceTime but I didn’t see any contact number.

Has anyone experienced this? If so how did you get it resolved.

is your power cord connected to the correct socket? For a maslow, you plug the 12V into the upper board. for the M2, you have to cut the case to get to the correct plug (they are saying).

What type of machine do you have? Where did it come from? There are a couple versions out there right now

Edit: Pictures help us a lot!

Hello,
Thank you for the below. The switching of the power cord helped and now we are able to run some tests. Thank you so much for try quick response. I will keep you posted if I should run into any other issues

2 Likes

Hello,
We have run into another issue. I included a picture.

Not sure how to proceed I do have a Z Axis

that is the “are you sure you plugged the motor wires in all the way” message. Sometimes if they don’t click in, then the encoders don’t register and the controller thinks nothing is moving. It is for the time when you hook the cable and really do stall the sled and it will automatically stop. It really does work when that happens. Worst case is you have a bad motor or encoder, but that is rare. Please reseat your motor connections and try again.

If you run Actions -> Test Motors / Encoders what do you see?

What version of the kit are you using?

Hello,
I am setup and the test ran perfectly. Now I hit another issue I am not able to open my gcode that was saved through the ground control. I completed the final sled however I am able to save the file in MakerCam however when I open ground control and go through the steps my file is not there. I made sure I had the latest software in hopes that it would resolve my issue. Any suggestions? I really appreciate your help and responses.

What is the file extension on the file you saved? Does it end with a .nc file extension?

Hi Again,

Hello,
Not sure if my emails are going through. Quick question what software do I need to download to convert my files into the .nc is that the software for dxf2gcode that I need to download, do you recommend this?

1st the easiest xD
Rename text file :stuck_out_tongue: (it wont work xD)
You can use Easel to convert dxf to nc file

All you need to do

  1. Download the G-code file Sled.nc (62.3 KB)

  2. Open Ground Control ->Actions->Open File and clik on the downloaded file (Sled.nc)

  3. Click the green > button to start cutting it, that’s it!

NOTE: Ground Control UI is based on Kivy which is meant for touch-screen devices, therefore when Opening a file in Ground Control you will navigate through your folders with a single-click instead of double click as you would in windows explorer.

1 Like

Hello,
I am able to convert and open my file in Ground Control. Now the issue I am coming across is the status is showing Not connected when everything is properly connected. Do you know what this issue could be?

Did you take a note on what port the Aruino was connected when you uploaded the Firmware? Is that same port set in GC?

Make sure the Arduino programming software does not have the port open. Plug it in to the same USB port that was use to program it. See if you can select a new port for connection in GC.

There is option over the test motor to change usb port in GC.
Windos / linux?