Maslow Home Maslow Community Garden Newsletter

Something wrong with my community Garden Post

I tried to create a new Community garden post http://maslowcommunitygarden.org/Flat-Pack-Bar-Stool.html.

It looks like it got merged with someone else’s post (BarbourSmith) in Guthub because I uploaded a picture and an SVG file and there are a lot more files in the project that I have no idea where they came from.

BarbourSmith is also listed as a contributor for the project.

I have no idea how this happened and don’t know how to fix it. It also looks like there isn’t much I can do with the project other than modify files.

Is there someone with appropriate permissions look into it?

That is weird!

I am BarbourSmith so it looks like this is my fault :grimacing:

The community garden is a little funky, and I’m working on a replacement so I think a little weirdness is probably normal at this point. From looking at the files it seems like all is well, I think what happened is that I accidentally set the community garden to use my credentials to create new projects instead of the robot who should be doing it. Other than the wrong user name, is there anything actually wrong with the files?

I’m working on a replacement which lets you create your own projects under your username. The reason I did it this way the first time was that I wanted people without github accounts to be able to post projects, but in hindsight I think that was silly

No problem!

The project I created had one svg file.

If you download this project, there are a whole bunch of extra files.

1 Like

Weird. I bet fusion created a bunch more files but made them hidden or something and they were exposed in the upload process. I will delete the extra files. Sorry!

Edit: Is the file you meant to upload even in there? I don’t see it

If you delete the existing project, I can just try again.

On it

Edit: It is deleted :slight_smile:

I created a new project and everything worked as I expected it to. Thanks for your help. And…you know… creating this awesome project to begin with!

BarbourSmith still ended up being a co-contributor.

The Header of the Add a Project page is " Create A Project - Currently disabled due to spam :("

1 Like

That’s fantastic news!

The whole system really needs an overhaul…actually it needs to be replaced with something better :stuck_out_tongue: but I am working on that as we speak!