Maslow Home Maslow Community Garden Newsletter

Can't add a project to the community garden?

communitygarden
#1

I was trying to add a new project on the garden, following the step by step actions of the tutorial.

The last step I can reach is:

Despite waiting, checking the github repositories additions, no new repopsitory appears.

(edit)
Looks like the robot script stopped here

Help :slight_smile:

1 Like
#2

Have you been logged in into github before starting and used the same github username during the process?

#3

I just tried logged off as well as logged on. Actually the usrinput.txt file gets touched but is empty.

1 Like
#4

Confirmed it does not work any more with the same test i did with other ‘garden up-loads’ reports.
I have a .zip and a mainpicture.jpg and are logged into git as the other times. It always worked and now:

Edit: https://github.com/MaslowCommunityGarden/Website/issues/40

1 Like
#5

I started to dig into this and pretty quickly realized that I didn’t bring the SSH keys to the community garden server with me and they are not stored online anywhere which makes sense from a security stand point, but it’s slowing me down. I’ll see if I can get someone to dig through my old computer in person.

#6

I just want to let you all know that I haven’t forgotten about this. I’ve got the SSH keys to the server now, but I set it up so that it won’t accept connections from IP addresses outside the us as a security precaution…unfortunately I now have an IP address outside the us :slightly_frowning_face: so bear with me I think I am just going to set up a new server

1 Like
#7

VPN or Tor with a preset exit node? :laughing: (just kidding)

1 Like
#8

I believe it is working again! If you have any issues with creating a project now, try uploading an empty zip file and add big files later through github.

Sorry the garden is so buggy! I am working on a much more stable replacement right now!

2 Likes
#9
1 Like
#10

hey,
even the same happened with me to… i was searching for the solution and came across this thread. thanks guys for the solution you provided,it helped me alot.
regards!!