Maslow Home Maslow Community Garden Newsletter

Test motors/encoders pulled sled off top of board

I’m finally getting around to actual calibration - and after zeroing Z, I tried to center the sled - because chain extension left it very high on the board, and started getting the Sled Not Keeping Up Error message.
I decided to try testing the Motors/Encoders and the sled just kept going up and up. Before I could get it to stop it pulled over the top of the board and fell pulling out one of the pins holding the chain.
(I nearly sprained my wrist trying to stop it from hitting anything important- that thing is heavy!)

Anybody have any idea why it would do that? I’ve tried to be pretty careful with the measurements I I’ve entered. I’m running Webcontrol 0.94 and the latest Holey calibration.

thanks,
-sandy

is usually done with no chains on the sprockets and the Z-axis centred to avoid running into hardware limits and no bit in the router. It simply turns each 3 motors for a few seconds left and then right and checks if the encoder values and in a valid range.

Kind regards, Gero

if the motors keep turning, that’s probably a loose cable that is not letting
the system know that it’s moving

David Lang

Thanks, I guess I came to that conclusion. /sigh/. Maybe there could be a warning on the button, or before the motor/encoder test starts - ‘Did you remove the sled?’

I’ll check the tension. thanks.

I have not run my Maslow for almost a year (soon I’m back) and don’t remember if a warning is there. Was hoping that it is, but if it isn’t, it needs to be added for sure.

I do the motor test routinely with the sled attached, it only moves a couple
inches.

David Lang