Maslow Home Maslow Community Garden

Sled not Keeping up


#1

I was running a cut last night and about halfway through (a couple hours) i kept getting the alarm that the sled wasn’t keeping up. i ran the test motors /encoders test and it failed in direction 1 for both motors the first time. i then ran the test again and every thing passed. I originally thought that maybe the sled was to heavy or something but even if i take the load off of the chains by lifting up the sled and hitting home it gives me this error almost immediately.

I did check the connections of all motors, to the motors, to the shield, the power supply and the usb cable.

any suggestions?


#2

You can increase the limit that triggers this message in the advanced settings, however I think I’d want to be sure that no mechanical or wire issues are triggering it. That the test motors /encoders failed worries me.


#3

at this point id like to turn it off and finish the cut im on then figure out the issue i will probably do that when i get home and hope that there are no major issues… its strange that the motors failed their test the first time but the second time passed. i wasnt looking at the sled when i ran the first test i was watching the computer, but it sounded like it moved in all directions.


#4

the last check i did i noticed it was failing with the diagonal movements… it sounded like the left motor was supposed to be moving but it didn’t.


#5

In GC click on ‘settings’, then on the grey bar where it says ‘maslow settings’. A menu should show up for ‘advanced settings’. At the bottom change from 2 to 20 or so.


#6

thats what i plan on doing when i get home. could the position be off somehow because the computer im using is fairly slow? i had a laptop i hadnt used for a while that i decided to dedicate to the machine.


#7

I don’t think the laptop is the problem. Could be a loose encoder or a tricky wire that sometimes looses contact.


#8

This is a warning, it does not block cutting, you should be able to just ignore
it.


#9

Unfortunately it was stoping the sled ever half inch or so. After doing some research I ended up lower the feed rate from 950 to 800 and doing what Gero has suggested with the positioning settings. Seems to be working fine now!