Maslow Home Maslow Community Garden Newsletter

Twisted Ring while calibrating

Hey Everyone,

I seem to be breaking everything on my first maslow as I’m trying to calibrate it. First I twisted the chain pulling it tight to measure and now I’ve damaged the ring.

I tried to perform the test cut portion of the calibration, but the router kept slipping out the plastic switch for the z-axis. I stopped the cut after it started to run down on the right side of the material. I then tried to center the sled, but the machine wasn’t responding. After a few minutes I unplugged and plugged back in the usb. The sled then started climbing to top of the material while centered on the x-axis. It moved so far to the top and pulled the chains so tight that the ring was twisted in the process.

My immediate concern is replacing the ring without having to pay for an entire ring set. Does anyone have any ideas on how to go about this?

Second, does anyone have any recommendations for basic z-axis setup. I see that there is a bungy-cord involved in a lot of photos, but I haven’t seen anything on how to make sure it stays in place.

Thanks!

I can’t answer about the replacing the ring other than say there are vendors that might be able to help…

As for the router popping out of the orange arm, make sure the bolt for clasp that locks the router in place is loose. You want the clasp loose enough to allow the router to move, but not so loose that the clasp pops open… Also, apply some dry lube to the router itself to help it move. The bungie over the top is intended to preload the router with downward pressure to eliminate the backlash. Without it, the up and down movement won’t be consistent because that orange arm shifts as you change direction. Make sure the bungie doesn’t interfere with the ring’s carriages movements… if they hit the bungie, it will throw off your cuts.

1 Like

I saw in another thread that the orange arm can also be 3d printed if it needs replacing. I will take a closer look at this since it has way too much play in it’s z location.

After looking through some other threads it seems I might have a combination of a z-axis issue and a potential usb connection issue.

1 Like

I did the same thing. I screwed the ring back into place where it was then took pliers to straighten it back out. it still goes out of shape when you unscrew it but I havent had to do that for awhile and it works fine. this is assuming the ring is only bent and not snapped though.

1 Like