Maslow Home Maslow Community Garden Newsletter

Z Axis Calibration Issue - Router Pops Off Guide Pin

I’ve been messing with it for a while. This is my first time finally getting the machine to move :slight_smile:

I’ve tried tightening the clamp, leaving it open, and everything in between. Every time the Z motor moves, the router gets stuck and the little guide deal attached to the screw pops out of the grove in the router, and then, obviously, nothing happens because the router doesn’t go down into the wood or follow the Z axis motor any more…

Anyone else have this issue or have any suggestions on how to fix it?

Thanks in advance.

Does this mean loosening the clamp?

Have you tried doing any sort of lubrication on the router? Does it move smoothly by hand? Does the guide pin look damaged or anything? Pictures might help us to diagnose

@bar

Sorry for being unclear. I should have taken pics last night, I was just tired and frustrated. Haha. Here are some pics to illustrate my issue.

I’ve adjusted this clamp from totally open, to loose, to really tight. The problem happens no mater which level I tighten the bolt.

This is the guide that I was speaking of, the one attached to the power screw. The little insert that guides the router up and down.

The guide pops out of the notch in the router if I try and run the test cut program or (about 75% of the time) when I try adjusting the Z axis to find zero earlier in the calibration program. You can see the scratches it has left on the outside of the router from the clip moving up and down across the surface after it’s popped out of the guide indent.

Also, another issue (or maybe it’s what it’s supposed to do), whenever I hit go on the test cut program, it backs the router up from my zero along the Z axis until the motor jams the guide against the top. I’m kinda thinking that this is intentional so that it can find the complete range of motion…?

Thanks again for the help. Hopefully that clears up my ramblings!! :slight_smile:

#1 it is not normal for the z axis to raise really high when you first move. There is a setting:

that the router will go to when it moves so it isn’t dragging across the work piece.

#2 You must first lower the router to the surface I have been known to tilt the sled up to eyeball when the bit gets to the edge of the sled. then you need to zero the z axis.


After you zero the axis then when you start the cut, it will raise to the safe height and move to the first cut and plunge…

1 Like

note that the safe height defined in GroundControl/WebControl is only used when
doing the home action. The safe height when running your g-code is set in the
g-code (part of the CAM step)

David Lang

I have a router where the clip got damaged and under stress it tilted, making it
pop out easily (my solution has been to 3d print a replacement part, I need to
check how good the latest iteration is the next time I can get over to the
machine, the prior iteration needed a tap to make it usable)

get a good picture of that clip from the side as it is moving up.

If it moves to where it hits the limit of travel and keeps going, it candamage
that orange plastic part, but that causes it to slide on the screw more than pop
out of the case.

also, we’ve had people who found that the slot on the inside where the pin rides
(to keep it from rotating), is sometimes not smooth and needs some attention, so
you can check that.

getting some graphite lube to put on it to help it slide more smoothly can help.

but I think the key thing will be to see if that clip is tilting as it’s movig
the router.

David Lang

@dlang @Orob Thanks for the info, guys. I’ll try the graphite, adjusting the Z travel, and see if I broke any parts. Hopefully it’s something simple and easy to fix. Now I just have to find a Hobby Lobby or something that stocks the lube. :slight_smile:

1 Like

lowes, home depot stock it in the tools section. I would expect most hardware
stores have it.

David Lang

I second the possible need for lubrication, it sounds like the router might not be moving up and down freely. Have you had a chance to try that and did it work?

I got some graphite and will try it. I tore the sled apart to try the “poor man’s Z-axis” upgrade as well. I figure between the 2, it’ll hopefully fix the problem.

But I think I found part of the issue as I was disassembling. The little indent in the clamp part that the doink on the router housing slides in had a high spot in it that made it stop about halfway down. You can actually see it in the second picture up there, a bunch of sawdust settled on it when I pulled it out to take pics. I think it was a casting artifact of something. I hit it with a file and now it moves buttery smooth. Hopefully that, making sure the motor is aligned, and the brass bushing thing will fix the problem.

However, I still haven’t figured out why it keeps backing the Z against the top stop when I hit the home button. I guess it might just be a “define home” setting or something that’s messed up…?

1 Like

I think you might be onto something there. Check where the zero position on the z-axis is set. There’s also a “safe height” setting which it will retract to which could be the culprit.

I’m glad to hear you got the casting issue fixed :grinning:

Got this all fixed. Thanks for everyone’s help!

2 Likes