Maslow Home Maslow Community Garden Newsletter

Z-axis problem with a twist-TWO issues

Hello community. I hate that my first post here is asking for help. I’ve looked through and found posts similar, but nothing I saw that directly addressed. Thank you for taking the time to read through my troubles.

As stated, I (think I) have two problems with my Z-Axis. When going through GroundControl to calibrate, all goes well until I get to the Z-axis section. I have a motor for it, so I choose that option. When I begin to set it so the bit is zeroed out, the first issue is that the raise and lower buttons do the reverse. I noticed that user mcmiley had the same problem here:


but I really didn’t understand the solutions that were offered. Sorry, but I am new to this and doing my best (I swear!).

In any case, I just reversed use of the buttons until it was zeroed out and I hit the set zero button and closed the pop-up window. What was there were two buttons-another set zero button and the calibrate zero button that reopens the pop-up. So I hit the set zero button again to advance to the first cuts. But hitting that button plunges the router (not turned on) ~1" as though that’s an overridden “zero”. I tried a second time, same result. Third, I tried going through the same motions until I closed the pop-up and then hit skip step to bypass hitting the set zero button again. This time, it didn’t immediately reset itself to the 1" depth, but somewhere half as deep and just scraped across the board as it headed to the first corner cut.

The next hour or so was variations on the theme as I read forums until I got frustrated and walked away. Today is a new day and I’m hoping to see if there’s anyone that can help me get over this.

Thanks for anything you can do to help me!

in the options section, change the z axis pitch number to its opposite - a negative or a positive and that will correct it. I would encourage you also to upgrade to webcontrol.