Maslow Home Maslow Community Garden Newsletter

Z axis calibration inversion problem

I try to calibrate the Z axis, but when i press the “Raise” button it lowered the drill, and when i press the “lower” button it raised it ! all is inversed, how can i fix it please ?

1 Like

It happened to me, you must to put negatives numbers when you say to the ground control the deep of your router

Luck

2 Likes

put a - sign in front of the z axis thread pitch number in groundcontrol

2 Likes

Hi, am having the same issues. If I enter an - in settings it sorts this issue out but then when I define zero for the z axis in calibrate it raises the z axis to far must be around 5cm so it comes out the housing.

I adjusted the z axis increments to 0.1mm ?

When I then try to cut the test it takes the sled right off the 4 x 8…

Thanks

@Commissionit
I feel like I’ve had this happen before, last year. Not sure what causes it but all I did was work through it and keep “fixing it” and it eventually quit changing itself.

That’s the feedback but have been trying to fix it for some time.

It does seem this kit is extremely difficult to get going, it’s been many months for me getting to this stage…so close and now stuck at the last hurdle…

I feel ya. You are not the only one.

during calibration it raises it?
or after you start trying to cut?
there’s a “safe height” setting in most cam programs, if yours is set too high, it will cause these sorts of issues. but it should only happen when actually trying to cut, not during calibration.
also, make sure you haven’t set it to .1 inches in Z calibration. the unit switcher is a bit wonky sometimes.

Hi yes during calibration when it correctly should raise it its lowering it.

Maker Made pointed out the problem was I was supposed to use pitch -8 for my router!

Done the calibration, very happy now.

Thanks to everyone for your help !