Alarm notification

the sled is not keeping up with its expected position. so what do i do now??? i’ve tried making sled lighter and heavier no change.

slow it down.

from 800 to 50 same thing

I think this is related to the other issue you are seeing. Let’s solve that one first and I bet this will go away on it’s own

additional info. close out of program , log back in have to reset port then go to test motors and the sled moves around fine and the z axis motor goes up and down. then try hitting home button in right corner and get the alarm

1 Like

Why are you setting home in the right corner?
Did you do a sanity check in the GC settings and compare to the hand measured dimensions?

ummm any of the controls in the right upper corner of the screen, i thought were to move the sled around a specific # of mm’s?

I was just asking because X0/Y0 is the default home in the middle of the sheet and I base my designs in CAM/CAM from there.

Question for the others, what was the command to put into 1 of the macros getting all settings?
I would like to see that.
I guess the request for a terminal command to the Maslow to directly address specific commands is not to far off.
Is a “export all settings” to txt button worth a enhancement request?

50 what? 50mm/min or 50 in/min?

50 mm

ok this seems like as good a place as any to ask this question. About a week ago I decided to recalibrate my machine after what I considered to be a fairly promising first set of cuts of the calibration benchmark test. My vertical accuracy left somthing to be desired and I had a few ideas where to do a better job in the calibration. Every time I have run the chain length part of the calibration I get the sled not keeping up notification so I didn’t think it was a big deal when it happened this time. Then I got to the next step setting the sprocket tooth perfectly straight up and down. Just to see what would happen i hit the automatic button. At first both motors moved and I thought all was fine but then I noticed that the right motor/sprocket wasn’t properly aligned so I hit the button again and nothing. The motors wouldn’t move at all. I tried backing out of the calibration and running the motor test and still nothing. It was late and I was tired so I shut it off and came back today and when I switched everything on it all worked so I started going through the calibration process again. Got to the point where it measured out the chain on each side preparatory to reattaching the sled. On my machine with a 12 ft top beam I’ve found it diffiuclt if not impossible to attach the sled with the initial run out of chain so I hit the button to move it to center just to pay out some more chain (again nothing hanging on the chains e.g. no weight) and I get the message “sled not keeping up” and again nothing. Seems like the program has locked up because I shut down ground control and open it back up and do a motor test and everything checks out fine but I exited out of the calibration too early and lost my settings and now the machine doesn’t know where it is.

Anyone know why this might be happening?

I’m not sure I can give you a full answer, but here’s some information which might help.

This makes sense to me. Once you see that error the machine will enter a “safe” state and not move again until you press the stop button. Pressing the stop button will acknowledge that you are back in control and let you start moving again. Restarting Ground Control will have the same effect.

Why you are seeing the error in the first place is a bigger mystery. My first instinct is that if the power supply isn’t providing enough power you could be seeing this issue. Someone reported this problem going away after unplugging and re-plugging their power supply which wasn’t making good contact with the connector, that’s where I would start