Calibration belt break

So I just bought this Marlow 4 cnc and this is the second time the belts break while calibration.
What is going on?

Haven’t even had a chance to use it and it already broke belts twice.

1 Like

Can you tell us more about how it’s happening? That’s a pretty rare occurrence so to have it happen to you twice seems like something that we should figure out.

Ok, so all I did was put it together and update the firmware, while doing the calibration the CNC moves around for a few minutes and then belts tension up until they snap. I even tried to lower the tension down to 1000 from 1300 on the set up screen. Not sure what I am doing wrong.

1 Like

Can you take some pictures of the assembled sled? The more angles the better. Make sure to get some head on as well as isometric.


What happens if you press the Settings → Test button?

I believe I tried that, but nothing happened. Here are some pics. I still haven’t got to replace the broken belts. Will work on it later today… I can only share 5 pics at a time.

1 Like

What we would expect to have happen is for the test results to print out over here:

I will have to get the unit repaired and try that again. I remember pressing test, although I was not paying attention to the screen, I was expecting the unit to do something.

1 Like

It doesn’t actually need the belts to run the test, it’s just a quick test of the motors and encoders which will let us know if there is something funky going on there

This may have nothing to do with your problem, and mine might be assembled wrong, but I think your arms are installed in the wrong order. This is how mine is, 1 is the belt on top, 4 is the belt closest to the table if that makes sense. Note the orientation of the power cable on the router (pointed down).

Someone else can chime in and say whether or not that would actually result in broken belts, or confirm if my diagram is correct or not.


Jorge wrote:

I will have to get the unit repaired and try that again. I remember pressing
test, although I was not paying attention to the screen, I was expecting the
unit to do something.

since all it’s doing is checking if the components can talk to each other, a
broken belt shouldn’t affect the test.

David Lang

1 Like

So I tried it and I do her the expected results.

1 Like

Yeah, those results look good…hmm

I agree that the motors do not appear to be in the correct order. Your photo is correct as per mine.

Ok, so I just got it repaired. Now what?
Not sure I want to run it again without changing anything, it will just break again. I did arrange the coils in a staggered configuration.

Any ideas?

I’m not sure what you mean by staggered, but it’s crucial they are arranged like the diagran from the post above. Note the orientation of the power cord, and the orientation of the router Collet.

Correct, I arranged them as the image above.

1 Like

I’m not sure what else to try, as it is communicating correctly per the test. The order is important, but I don’t see why that would cause the motors to pull with enough force to break the belts, seems like they would stop when they hit the max pull.

I would probably try again, but I’m not the one that has to fix it. :grinning:

Maybe wait and see if anyone chimes in with other ideas and then just hope for the best? Sorry, wasn’t much help

1 Like

My one suggestion would be to record it, and be ready to pull the plug, although it is supposed to tighten the belts so I don’t know how you would know when to pull the plug. But definitely record.


Someone else in another thread just reported that they had an issue with breaking a belt when the horizontal / vertical setting was in the wrong mode. Could that be an issue?

I agree with @Aggiehouse a video of what’s happening could help us a lot to figure out what is going on