Calibration Cut and Recut

I did a “dry” run without a bit to get a feel for where the Maslow was going to cut the test cuts. So that means I don’t have any marks to measure against. The Recut test pattern is grayed out and won’t let me do it again. I threw some junk numbers in to see if it would then let me, it doesn’t. I tried going back a page and then selecting my sled link, but recut is still grayed out. I could start over with a calibration but that would be a pain since I’m only one step from finishing. Any ideas?

I did start over. I can just skip down to the page I want to redo. Also the junk numbers I threw in were the same number, so it didn’t need to do a re-cut. If I had put in different numbers it would have let me re-cut.
Excited to start cut my parts.

Hi there, did you get the calibration solved with test cuts?

I am wondering if the greyed out button has something to do with the junk numbers and a ‘sanity check’ that is currently worked on in the software.
As far as I remember the check should check for numbers that make sense, so the Maslow is not sent into orbit. Anding the Firmware version number and GroundControl version number helps others to try to replicate the issue. That makes the solving much faster.

Edit: I found the ceck and it looks like it is implemented. sanity check to make sure that the values entered are realistic


I did get it done. Thanks.
Now that I understand what’s going on a little better it makes sense. I thought I would make a few notes on things that gave me pause when following the directions and maybe include them here to help those like me proceed with confidence.


That is a great idea! A fresh pair of eyes can see things that the ‘greybeards’ overlook because they went through the calibration a hundred times and more.