Calibration : issue with the test cuts and the chains (Default Frame, bottom feed chain, groundcontrol v1.12, firmware 1.12, z-axis kit)

Hi there,

I have several issues with my calibration and a couple of Noob Questions :

  • when I launch the test cuts, after the z axis zero calibration in the latest version of Groundcontrol, the sequence for the test cuts appear to start from cut 1 to cut 3. I guess the right order is cut 1 - cut 2 -cut 3 -cut 4 - cut 5?

  • the Cut 3 is L-shaped ( ref. anoted picture) and should be a line, it is odd, I have trouble finding out a good photo example of the test cuts.

  • For these first 2 cuts ( cut 1 and cut 3 ), the left side of the plywood seems really far away (ref. anoted picture). Did anyone here had a similar problem with the cuts?
    Am I missing a step of understanding on how the test cuts work? I’ve checked my setting and my work area is actually 4 feet*8feet like a regular plywood.

  • after the cut 1 and the L-Shaped cut 3, the right motor pulls on the right chain and at some point it gets the chain to fold around itself, around the spot point every time. I am then forced to stop the process quickly to not break anything.

I already know that I have a tension problem on the bungee cords but we checked manually that the chains didn’t get entangled on both sides of the frame and it’s still happening. I think my right chain might be bent. I’ve tried to set it right but I’ve also ordered a new one. Did anyone here already had a similar problem with the chain?

Thank you for your feedback

I’m still learning here but here’s my take… chain setup and/or skipping. if you heard a pop during movement, stop and reset everything.

Thank you for your feedback, when you mean a pop, is it sound that is produced by the chain skipping a link or the motor?
In fact, the chain is not skipping a link, it’s just rolling over itself because of a bent link it seems.

can you show us a picture of what you are seeing happening?

bad cuts while the router is moving down can be that the sled is sticking, sanding and waxing the bottom of the sled can make it move more smoothly (slowing your feed rate can avoid the bad cuts as well)

It should go 1-3-2-5-4 which I can see as confusing, but the pattern finishes faster that way. Basically it just always does whichever one is closest and next

This looks to me like the sled is running into something…could it be hitting something below the sled?

I think you will be surprised by how much having more force on the bungee helps here. If you can see physical damage to the chain or if it doesn’t move freely in your hand I would change it, but if it doesn’t seem broken I would focus on the bungee

Thank you guys for the feedback.
I’ll change the bungee today and look closely at the chain to be sure. I’ll send you the pictures here.
I still don’t understand, why the test cuts aren’t on the edge of my 4x8 plywood when my work area is set to 4x8.

Did you see this post on what the calibration is supposed to look like? More information about the calibration benchmark test

They are intended to be a little bit in from the edges so all is well there :grin:

I didn’t see that post, i’ll check it right away

To conclude my voyage and thanks to you guys, my maslow is up and running I have solved the tension problem and my cuts Turned out great! Here is a Link for the pictures of my solution with a new bungee. It solved pretty Much all the problem that I had.

Thank you again