Maslow Home Maslow Community Garden

Error when trying to upload


#1

Tried to add a project to the Malsow section of the community garden but get the following 404 error:

Not Found

The requested URL /invitations was not found on this server.

Apache/2.4.18 (Ubuntu) Server at maslowcommunitygarden.org Port 80


#2

The best luck I had with testing was being logged-in in github and creating the project then with the github user name in the project.


#3

Hmmm I’ll take a look and see what I can figure out :frowning_face:


#4

So I haven’t been able to find anything wrong, but I know it can be pretty buggy. My suggestion is to try with an empty .zip file or just a few files in there and then upload the rest later.

I don’t want to spend too much time trying to figure out what is going on with it right now because I am working on a full replacement for the community garden.


#5

i got it to work http://maslowcommunitygarden.org/3d-printed-Router-Clamps-for-MetalMaslow.html
I put metalmaslow in the file title like gero suggested, not sure if that was the fix or just coincidence.


#6

The title must be a coincidence, did not meen that, I suspect the clue more in, that the invite does not work if you are not logged into github. The 2 times I tried last year with a test project, both worked flawless, but both times I was logged into git. Can’t read the code, so what do I know :blush: