Maslow Home Maslow Community Garden

Cubs and Hawks Sign


#41

Haha oops


#42

I held router and sled and routed the M,E and G’s by hand. Lol but as i was cutting perimeter it jumped the corner and messed it up again! :worried::worried:
Maybe i can fix with wood filler. Not sure. It’s been a difficult journey trying to make that. Lol also routed the C as you suggested. Great idea by the way. :thinking: but it is what it is. Not bad for my third item. The Iowa State sign came out great, that was my second item and sled was first. I do really appreciate all your help and the files. I may try cutting another with the other file you sent. I never set it up for a toll change, so that’s what i don’t understand. Lol I ordered a 30 pack of assorted bits that should be here tomorrow with another CNC i ordered called an X-Carve. It’s a 4×4 table 3d router CNC. Maybe try the Cubs sign on that for first cut. Or maybe I’m trying something to big and advanced for being new to CNC. But i think i did ok for first try at it and figured it out with no knowledge whatsoever of any of this. Learned a lot in a couple days really.


#43

Tool* I guess that word just wants to mess with us!! :rofl::rofl:


#44

Working on a Harley design I made. Does your machine kinda run jittery, like start and stop steadily? I’ve totally recalibrated dnr’s sry chain length and it still seems jittery.


#45

And still**


#46

And set* damn auto spell. Ugh


#47

I’m not sure I would say jittery. What ipm are you running? Is it jittery when you manually move the sled with the arrows?


#48
  1. At .10 with 40 percent of bit. Looks like gc is slow getting numbers or something. I notice it more when it’s telling me the large radius arc replaced with straight line thing. Trying to record it but not really showing up in video.

#49

It like moves stop moves stop moves stop all in about an inch. Maybe 4 or 5 times an inch. Don’t remember it doing that before this calibration.


#50

Have a look. Am I doing it right? I hope so. Lolfinal%20HD%20SKULL%20SVG


#53

Don’t know why file isn’t showing! :thinking::thinking:


#55

I’m away from my computer right now but there is a setting which will turn on Gcode buffering to let the machine store a few lines of code in advance in it’s internal buffer which will make that go away. After turning it on you will need to restart ground control for the change to take effect.


#56

Thanks for the reply @bar! When you have time could you explain more how to get to that and the setting I need to change? Thanks


#57

That sounds like a great feature to have the next few lines qued and ready to go. Why isn’t this the default?


#58

In GC, click the 'Settings ’ button near the top, and scroll down in the window that opens to find a setting “Buffer Gcode”. Click to turn it ‘On’, then use the ‘Close’ button near the top. You can quit GC from the Actions page, or in the normal way for your operating system (they’re all different…). When you start GC again, the buffering will be in effect.


#59

@blurfl thank you much friend!! :slightly_smiling_face:


#60

The detail is great


#61

We had issues with some folks seeing errors when it was the default. The errrors only showed up for a few people and they only happened every 1,000 lines of gcode or more so it was tough to track down what was going on. We’ve made a lot of improvements to the software since then so it’s possible that the problem is solved.


#62

Not many users seem to have the ‘jittering’ problem, and even with it, a cut will run to completion. With the buffering turned on, when there were problems, they were more disruptive.


#63

I guess we’ll see when I run my next item. I have a problem withit cutting line that are not supposed to cut.