Maslow Home Maslow Community Garden

Did they take down makercam web site?


#1

Been using MakerCam from the beginning I started with CNC (since last Feb ) no problems until tonight, can’t get to the web site, I used IE, edge and Chrome all say the same thing can’t connect to site, even tried my Ipad samething. Does anybody have the same problem?

Thanks


#2

I tride tonight with the same results, wound up downloading the trial of estelcam to get cutting.


#3

this just worked fine for me 9:56 pm MDT

http://www.makercam.com/


#4

thanks for your replys, tried again just now, 12:00 AM NY time, same thing, hope I don’t have to learn something new, makercam worked perfect.

thanks guys


#5

https://partkam.com/ seems to be up.
hope makercam comes back. I saw someone running it off their desktop, anyone have that going?


#6

Download, unzip, change to folder >build and open the partkam.html with your browser.


#7

Is “partkam” a new name for makercam???


#8

It’s actually the old name. But the github version is a bit newer than the online was. The issue with 16 digit in metric is fixed on git.


#9

Looks like the originator has honoured us by creating an account here to answer.

His partkam git: https://github.com/Jack000/PartKAM

Also check out his https://svgnest.com/
I have not tested it, but it looks as if it could be handy.


#10

Thank you @Gero for the info, will check it out.

Love this Community!!


#11

That’s why I’ve been having issues! I guess Maslow needs to update their instruction pages…