Maslow Home Maslow Community Garden Newsletter

First time set up motors dont move

HI

My name is Doug. I am in the USA. I finished putting every thing together.I started the calibration. I need to move the motors to get a tooth straight up and neither motor moves. I am using windows 10. I followed all the steps. I have a green light for power and a green light for USB, under that board it looks like yellow flashing lights. I have uploaded some photos. I am sure I did something wrong somewhere. Trying to move the motor with ground control calibration left or right sprocket buttons. No massages they just do not move.

maslow%203 maslow%204

Thanks
Doug

Does ground control (GC) indicate it has connected to the controller?

Yes, right hand side of the screen…if not go to GC Action and on the right side you will see Connect tab…with connect, Ports and Update List…
Click on Port, find the port that the board is connected to, click on it and then click connect.

that should do it

Before anything else, try running the Actions/TestMotors-Encoders. This will move the motors and check that the encoders respond correctly. If that passes, then try the calibration you pictured. If it doesn’t pass then we can troubleshoot that.

1 Like

Just a thought - when I first had set up my maslow, I had gotten the left and right wires switched on the controller and thought the motor wasn’t moving, when in fact it was moving the motor I wasn’t looking at. Does it make a noise when it tries to turn the motors?

Hi All

I checked all the wires and tried to move it in the test motor page. It did make a noise there but then it would lose the the com 3 port. I then got a massage that Ground Control was not up to dated so I updated it. It started working after that. I just cut my test pattern and it was good. Moving on to cutting the new sled out. I still Get a massage GC is not up to date. I think I saw a post on that.

Thanks for all the help and quick responses.

Doug

3 Likes

This topic can be marked “Solved” then?

1 Like

Hi Mooselake,

Yes that can be marked solved. I do not know how to do that. I am still having a massage that GC is not up to date and i have verision 1.21. GC has also shut down a couple of times. I also just got an alarm that the sled is not keeping up.

Doug

1 Like

If you go to the top of the topic there should be a pencil next to the title. Clicking that will let you add “- Solved” (or anything you want) to the topic’s title.

If you have a problem some of the longer term users have edit permissions and one of us can change it for you. It’s not polite to do it without the OP’s (original poster’s) permission, at least not in many of the forums I hang out in.

1 Like

@doug2

Did you find a fix?

I’m in exactly the same situation and frustrated as all get out.

Hi

I did the updates and that help. Then I had trouble with centering the chains. I found if I ran the chain set up and then measured the chains and set them to the same length I was able to cut a circle.

I had a hard time setting it all up wish someone lived close to me to help.

Hope this helps

Doug

Is the power plugged into the controller board and not the Arduino board?

1 Like

BINGO.

My boards came pre-assembled and I didn’t realize there were 2 power ports.

Now I’ll be looking through other threads on calibration bc when I got to the step to center the sled it ended up vertical center but horizontally it was 3/4 of the way to the right side.

1 Like

I’m having an issue with centering too @doug2

Are you seeing distorted shapes when you cut things?

Haven’t been able to cut yet. Completed calibration for the first time successfully and when it was moving the sled to do Cut 1 the left motor side chain bound around the gear so now I need to figure that out

1 Like

Hi

Do you have enough tension on the bungee cord? Which side did the chain bind on the motor side or the sled side?

What are you cutting? Did you try the the test cut that’s how you know if its set up right.

Don’t get frustrated once you get though this you will have fun with it.

Doug