Maslow Home Maslow Community Garden Newsletter

For the love of all that is holy, how do I get MakerCam to actually function on my laptop


pasted above, please see the view that greets me when I attempt to use MakerCam. The text About this… is not a hyperlink, and right clicking basically asks if I would like to print this. All I would like to do is get a reasonably sized work area for me to begin programming toolpaths for my Maslow with, didn’t think it was too much to ask, hopefully I don’t stand corrected. Has any of this been wonky since Make changed hands? Or am I alone in my experience? Hope that everyone is having better fortunes than I am. Thanks for reading this far, have a nifty one.

You aren’t alone. What browser are you using?

Regular Chrome user, tried Microsoft Edge too. Cold comfort to know I’m not suffering alone.

Assuming you have flash enabled (which chrome does not want you to run, you have to force it to allow flash to run) up in the address bar, there’s a little notification likely that you need to enable to run scripts…

click the shield icon with the ‘x’ and select run unsafe scripts. I think that will resize the screen (at least does for me)

2 Likes

That seems to have solved it. My thanks, fellow maker.

2 Likes

Or you can use the updated version at http://maslowmakercam.000webhostapp.com .
No unsafe scripts required.

I stick to the offline solution to avoid any issues. First download the “adobe flash player projector” from this link. Then open the file attached here with the projector. You’ll thank me later. makercam.swf (180.5 KB)

If that’s the case, you should use the latest version, the original makercam version has problems with decimal points if you’re in metric mode. You can download it from maslowmakercam.000webhostapp.com/partkam2.swf or directly from github at https://github.com/kosme/makercam/blob/master/build/partkam.swf?raw=true