Maslow Home Maslow Community Garden

Makercam is down?


#21

@Bee The original source that @bar posted yesterday (https://github.com/Jack000/PartKAM) shows that it’s hosted on http://partkart.com and http://makercam.com. Although, parkart is the only domain now.

Edit: This GitHub issue (https://github.com/Jack000/PartKAM/issues/1) shows that the new domain is https://partkam.com/


#22

I added the files to my site under /MCD = Makercam Down

It is not required to “allow anything” on Chrome or Safari

Thank you


#23

Odd I’ve always had to allow flash plugin for makercam using firefox.


#24

@Jack_Qiao is the original creator of MakerCAM (originally called PartKAM) so that link is legit. Thank you!

Now we’ve just got to change all the links in our documentation to stop pointing to makercam :grinning: :roll_eyes:


#25

Someone with a pay grade above mine can dig into it -

This story doesn’t add up.

Thank you


#26

namecheap has free privacy guard included when you purchase a domain name from them. With godaddy, it’s an add on charge.


#27

Naw, he’s real I filed an issue over at https://github.com/Jack000/PartKAM/issues/1 and he fixed it. I’ve emailed with him before and he’s the original creator of the program. MakerCAM is a shapeoko hosted version


#28

Got it, My apologies I will edit my post.

Thx


#29

@Jack_Qiao

Would you like me to take /MCD down?

Please let me know either way.

Thank you


#30

avoid issues like this by downloading the standalone file and standalone flash player (projector):

http://makercam.com/RWjMj/makercam.swf
https://www.adobe.com/support/flashplayer/debug_downloads.html

and set the default program for the .swf file to the flash player projector.


#31

As most folks already know, Adobe will depreciate Flash support in 2020 and clearly is not adding any innovation to it, only patching against the constant barrage of security issues.

Perhaps its time to look at other free or low cost tool CAM alternatives?


#32

Hi! New to posting here but just finished my Maslow build and had recent trouble with Makercam being expired. I was running Chrome but copied the link you posted and pasted into Internet explorer 11 and was able to get it to work. Not sure what is happening but maybe trying an alternate browser might help some people.
-Kraig


#33

no it’s fine : ]


#34

Hi,
I wonder if you can shed some light on an issue im having?
I am new to CNC so will try my best to explain my issue when using makercam from inkscape.
I want to pocket out the number 0 as in 2018. I do the tool path ok and it shades in the number 0 fine. When i go to calculate all instead of having a perfect 0 it wants to hollow out the whole thing leaving me with a circular hole!
I have tried many many different fonts and sizes
Opened in Chrome and IE
Checked they are all on the same layer
Highlighted 2018 altogether
Tried highlighting the inner line then the out line and vice versa
Every time the same thing happens.
I am totally lost and would value any assistance.
Many thanks
Mitch


#35

Hi Mitch2312,
I am assuming you are converting text to objects (otherwise you wouldn’t see them at all)
How I do the selection is to drag a selection box over the desired lines. This worked fine for me just now just selecting the 0, the 8, and then the entire 2018. I am also using partkam.com instead of makerkam as it seems much more stable.

hope this helps
Jim


#36

Hi Jim
Thanks for your reply. Yes I do object to path on the 2018.
Tell me what font were you using or does it not make any difference?
I was using many different fonts
Many thanks
Mitch


#37

It didn’t matter on the font.

Did you try partkam? It’s the more stable and maintained version of makerkam.


#38

Hi Jim,
I just opened partKam in Chrome in imported my svg file saved from inkscape.
I highlighted the 8 by dragging a box over it and it worked fine.
Did the same to the 0 and nope same issue


#39

hi Jim,

This is becoming more strange. i have just used the year date 2018 in inkscape and nothing else. Imported it into partKam and went through the motions and hey presto!

I am now completely baffled…lol


#40

looks like you chose a much smaller tool diameter on the 0. I would try to keep the tool size the same on all objects. I would also just make an svg in inkscape with several (3+) 2018’s to try different options on. I also do everything on just one layer in inkscape and make sure everything is one group before exporting out of inkscape.
beyond this, I just don’t know.
I am leaving for work now and will check back in about 6-7 hours.
sorry I wasn’t more help
Jim