Sled seems to like the bottom of the frame

Ok, looks like I got past the chain length calibrations finally. Initially the home was where it should be. But now it likes to be all the way at the bottom.

And while that is at the bottom, gc shows the sled well above the work space.

Ok, I have tried recalibration, I have power cycled the hardware. I got the sled to home once. Then any other thing I try doing the sled just goes down. I click up it goes down, home goes down, go to center goes down.

But yet gc tells me that I am dead center.

What else should I be trying?

I don’t know why I didn’t see this post for 2 days and I’m logging several times a day. (53 views and no reply) Anyhow:
No recommendation, just a bump.

I read about a post climbing 2 Outer space and 1 that prefers the lower regions.
If we hadn’t some nasty releases out there, I would suggest as a dial in, to test older releases of firmware and GC.
Sadly I can’t recommend one.

Post everything from Hardware, OS, Python version, Firm- and GC and:

  • All measurements that need to be entered by hand.
  • All measurements that the Calibration entered (easiest -> Post the content of groundcontrol.ini- that, depending on your OS, must be somewhere.

Someone with a similar setup could at least confirm or say that with him, it runs.

Ok, will get that info. May be Friday though… I have a lot on my plate tomorrow.

I would also recommend updating to firmware and Ground Control versions 0.85 because I made some fixes to the way the position is loaded which might be related to the behavior you were seeing

Well, one way to find out. I may stay up late tonight to give it a try.

1 Like

I’ve also seen this behaviour. I have a smaller than standard frame. After calibration I saw the ‘always downwards’ behaviour. I found that selecting manual calibration in the advanced settings helped things, but I don’t know yet what that option does.
My calibration is out in the vertical direction for some reason, I’m trying to find out why.

Well, so far it looks like updating the firmware and gc to the latest has helped.

Working my way through the calibrations and when I did the servo test all three axis motors they all moved. When I tried to adjust the z axis prior to the test cut, it is not moving at all.

The chain length has come up, but it is a different message type now.

‘Manual calibration’ in the advanced settings tells the firmware that you yourself have put the chains into the positions they were in at the end of an ‘Automatic chain cal.’, so the machine does not need to measure out the chains to those points. That’s why marking those top links is useful - if a chain jumps a sprocket you can put the marked links in place and use ‘Manual cal.’ Instead of running the motors to measure out the chain.

Yeah… You know that there is a switch for auto z on/off? Yeah, I forgot about it.

Ok, almost have Maslow dialed in. Only about 1mm off on the cuts. Looks like the issues I was having are dealt with.


That’s good news. Happy cutting :smile:

1 Like

Would you have the plans for this?