Maslow Home Maslow Community Garden Newsletter

Trying to identify what is (probably) an obvious issue

Hello!

I purchased my M2 quite a while back, but after it arrived, I had to wait a couple months to aquire the recommended Dewalt router as it was on backorder. Unfortunately, right after I received the router and was ready to dive into all things Maslow, a front barreled through Dallas and 22 tornadoes ripped though the city and surrounding areas. We had a lot of damage in our neighborhood, and along with our roof and all of our outdoor fencing, we also lost our backyard storage building. Due to this, all of the lawn equipment etc. had to be stored in the garage along with the cars until all the repairs could be complete, and I could get the outbuilding replaced. Finally, almost 2 years later, I was able to get the garage empty again and freed up the space to FINALLY get my M2 project going.

Last weekend I downloaded the instructions from the basic frame and got to building. Once everything was square, the frame was secured to the wall. I ran into a bit of a challenge as the directions for building the sled did not appear to match my sled at about the halfway through point. I was able to get assistance right away online (on a Sunday, no less) when I was trying to identify if I was missing parts or not. An extremely helpful Maslow team member let me know that my version was not the latest and forwarded me the correct assembly instructions for the unit I had. I managed to fumble my way through getting the software part of things downloaded and installed etc. I ran into some of the same hiccups that I can see others did where the Z axis was reversed, or I accidentally swapped the X and Y when I plugged in the wires, or I couldn’t figure out why the sled wasn’t moving etc. All of which I was successfully able to troubleshoot on my own searching through the forums. But I have run into one other issue that I don’t see addressed at all, which makes me think that I may have a problem that I should be able to figure out on my own easily because the issue must be obvious, however, I am going to ask, because I am excited to get started on something and I think that I have put in a good amount of time seeking out the answer on my own.
I put the frame together, made adjustments and got everything level. When I ran through the first test of moving the sled, I ran into an issue with the sled catching in the open gap between the 2X4 sheets of wood. I immediately cut power and installed a 1/8 piece of 4X8 plywood on the frame, centering it and marking center on the sheet of wood. I then tried moving the sled up and down again and testing the Z axis, which all seemed to work. I started the calibration process. I made some errors along the way- When told to measure from the top of the stock to the motors, I was uncertain if that meant measuring from the top of the board to be cut, or the canvas/frame itself, as the frame is higher than the cut board, since the 2X4 sheets have a 4 inch gap between. I also made an error by setting up the router without a bit installed, which made it more difficult to measure. I was using a tape measure and inches instead of mm. Anyway, my first edge calibration wasn’t going great. Then as I am on the last corner and hit the button to move to center, one of the chains pulled off the frame. The end that was nailed in. I thankfully was just out of the danger area when the spring came back hurling the quick link.

Okay, so that was unfortunate, but I had learned a lot and I knew that due to the numbers I was getting with the first calibration, I needed to move the end of that chain over a couple mm anyway. I took the opportunity to remeasure and I reattached the chain to the frame with the nail. I removed the sled. Set the chains. Linked the chains together and pulled them taught to verify that the cotter pin was at the center of the frame. It was dead center! I then verified when lowered it remained center. It did. I reattached the sled and once again performed edge calibration. All went well. Center was almost dead on and the variance on the edges were either 0 or 0.0625 mm. Hurray! Now to precision calibration!

I chose top center first, and the sled moved up and continued to go up… positioning the bit 0.75mm from the top. When this happened, while the bit did make the hole, the bottom of the sled did come off of the board as the top dipped towards the wall and the frame. I stopped the process and checked on the forums reading about weight etc. I realized that the issue could just be fixed by adding another board even with the canvas to give the sled even support when cutting that close to the top of the wood. I wasn’t comfortable altering the design by manipulating the weight of the bricks and realized that this could just be an issue I had run into because I built the frame first using the latest online info, when the M2 I actually was installing was NOT the latest version. So I added the plank of wood even with the canvas and this morning ran another edge calibration- all was great, then on to the precision calibration. Based by what I read on the forums, I set the speed to the slowest option, checked my Z axis and depth, then began. Top center cut went great…moved to the upper right corner, and that also went fine. moved to the lower right corner and when it was almost there, BOTH nails came out of the frame, disconnecting both chains and dropping the sled, which thankfully was close enough to the ground to land on the brinks and not cause any damage to the sled, router, or even the bricks.

So here is my question- what am I doing wrong? I keep zooming in on others setups, and it looks like their chains are attached to the top 2X4 in the same way. Should I be looking for screws that are thin enough to get through the link and upgrade from nails to screws? Is this indicative of another issue? The weight seems to match what the software shows the setup to be pre-programmed for. Is it possible that the chains are just not long enough for some reason? It seems that this issue would indicate that either the spring is not long enough or the chains are not long enough… however, since it is the 11’ chains and spring that came with the setup, AND I followed the standard frame instructions, AND the calibration was really close, I suspect I must have done something wrong, even though I verified the measurements when I was re-attaching the chain after the initial calibration attempt pulled one chain out. I verified that everything was square and level. I see that there at 15’ chains available for purchase, but it indicates that those are for the 12 foot frame, and I built the ‘standard’ frame that has the 10’ beam across the top and not 12’. my motors sit a little under 119" apart when measured from the center of the sprockets.

I feel like my error must be obvious, but I cannot identify it. I was excited to really dive into some test cuts today since my edge calibration went so well last night after reattaching the dislodged chain, but I obviously have to figure out what is causing the nails to pull out before I can do anything else. I guess that the good news is that I think I have the calibration process down to a science at this point, so I will be in great shape once I identify exactly what it is that I have screwed up. LOL

Thank you in advance to anyone that can help a noob like me out with this hiccup!!