Web Control Calibration

I am ready to calibrate It there a way to set “0” for Z axis and put the bit toughing the wood to make this a quicker process? I saw something like this in ground control, although I have not been successful with either program to work. Calibration dose not move the motors.

Do you have a z-axis motor installed?

5 mm is just less than 1/4". 1/4" is 6.35 mm if you are using 25.4 mm per inch. Now a centimeter is 10 mm, so 50 mm or 5 cm would be about 2 inches up and that makes no practical sense for travel height. Make sure your system units are in mm or you convert mm to inches if you want to use inches. There is a button to toggle between the two options.

I do and set it to 5mm from the surface. When I select calibrate, the motors move up and down about a single tooth worth then stop.
I get a message that says:
Unable to find valid machine position for chain length chain 5.38 1647
Please set chains to a known length actions → Set Chain Length

If I go to the action menu to advance the chain the 360-option works, the rest do not move the motor.
I am about done, don’t know what else to try.

if one chain was 5.38mm long and the other 1647mm long, they would not meet, so
the machine is correct that it cannot figure out where you are.

Are you starting from the beginning of calibration? or have you already done the

David Lang

1 Like

No just started, I put the chain on and did the extend chain then connected the sled. I did not enter those values, so I am not sure how to change or set them correctly.

Please review the link I posted above.

This one as well.

And read the help menu in webcontrol.

Your numbers are off somewhere. Most likely at chain length as dlang pointed out. Ensure that all calibration numbers are in mm.

If you can’t figure it out. I may have time this weekend to give you a call and walk you through it.

I don’t have any calibration numbers yet; it doesn’t move the sled much. I get the chain error from Web Control, and it stops. My challenge is trying to find out where the default chain length is stored. Since I have never calibrated it there must be some default value, I set something somewhere without knowing it. Maybe there is a place I can reset it. I tried importing the Ground control.ini but nothing changed. I briefly tried to use Ground Control but no success same problem the sled moved a couple of inches and stops. Would love to speak with someone who has one working to compare settings.

I would go back to the beginning of the calibration (all the way back to the
very beginning), until the machine knows where it is correctly, you aren’t going
to be able to use it.

David Lang

1 Like

Completely agree, I am going to do just that 1 more time this evening.

Thanks for the suggestion it worked. I started from scratch reloading software and the calibration worked. I must say pretty exciting to see it work correctly.