Z axis always too high?

Immediately after I zero the z axis it backs off about .25 of an inch and seems to use that as zero, because after that all the cuts are very shallow. What could be going on here?

Hmmm, but everything moves normally otherwise? You can move the z-axis up and down?

What does the digital position readout say when this is going on?


We are talking about this define zero button, right?

Yes I can move the z axis. It seems like it’s only happening when I set the z during calibration. I did it just now through the home screen and it zeroed it out without moving when I hit “define zero” (yes the one you have circled).

I’m going to run the calibration cuts again now and see if doing the z through the home screen has made a difference and I’ll report back :smiley:

1 Like

Good plan!

It is normal for the z-axis to retract when you click the set zero button in that step of the calibration. It will automatically move to a safe height so that it doesn’t cut into the wood when moving to the first cut location, but it should then lower past that zero point to make the cuts

1 Like

Do you have a bungie cord on over your router?

Thank you

1 Like

It worked! I guess it’s just a problem from the calibration menu. I had the same issue when doing chain length through that process. I have to do it from the “automatic” option, or else it comes out all wonky (like going through all the chain but 5 inches).


Excellent! (well that it worked is excellent)

The fact that it didn’t work when done in the calibration process is very weird and I’m going to keep an eye on that.


No, I haven’t heard of that. I’ll search for a link though!