Maslow Home Maslow Community Garden Newsletter

Calibration trouble!

Hey gang! I have had my machine for a while but only recently had time to get up and running. I have spent my Labor Day weekend trying to calibrate and get up and running. I have several questions but firstly a dilemma. I worked through the calibration process in Makerverse (as well as I could. I think that maybe some of the instructions are missing :man_shrugging:) and made it all the way to the last tab to run “cut,” calibration. My home position wasn’t perfect and was hitting probably -1/2", -1/2" but I figured I coul


d sharpen my aim later. Anyway, as I run my calibration cut to the bottom right quadrant, I noticed that the groove turned downward. Before I could click the stop, the left side chain nail was ripped from my top beam and, naturally, the sled dropped. I jerked the plug on the router and DUE. The nail bent pretty bad and the head broke off. So, a couple of things:

#1 The nail-What is the diameter and type of nail used? Where can I get more if I can’t find them at the local hardware store? Also, would it be beneficial to replace it with a screw or something?

#2 The cause of the problem- Any idea why this happened? I had ran the normal calibration just before. I had my soft limits enabled. The bit hadn’t even reached near the end of the board so, I’m not sure that overextension was an issue.

Thanks so much for any help anyone can offer. I really like this machine and I’m not quite discouraged but I have hit several walls so it is time to reach out for help :sweat_smile:

It just needs to be small enough to fit in the end of the chain, other than that pretty much anything will work. It’d be hard to find a screw that’s the right size, but if you can find one that would work also.

My guess was going to be over extension so you’ve got me stumped :grin:

Thanks for the feedback! I’ll tack it back together and try again. Maybe the chain dragged it off or something. T

This is the pattern it managed to cut. It’s kind of funny looking at it after what happened :joy:

the grove turning down like that indicates that the chain being fed out from the left stopped moving. If it ran out of slack and/or caught on the nail, that could account for the problem.

Good call! That makes sense because the right side motor would still be feeding chain and allow it to make a clean turn downward. Meanwhile, the left motor is trying to continue feeding slack but, since it was close to the end of the chain, it dislodged the nail. That makes perfect sense! Any idea where to begin looking for the issue? I suppose I could reassemble the chain and start back at chain calibration, right?

the issue is the nail holding the chain was too far from the motor and got yanked out. Are you using a 12’ beam? if so, did you get chain extensions for that extra beam length? If not, the nail was just placed about 6 inches too far away.

I would reassemble the chain and then extend it manually and see what exactly is
binding up as you get to the bottom corner. is the slack end of the chain too
far from the motor? does the slack chain management catch on something? some
other problem?

by moving manually (in smaller moves) you can se as things are getting close to
being in trouble rather than havng things break.

David Lang

It is a 10’ beam. Actually, it is cut exactly at 120". I placed the nail per the assembly instructions but, that definitely sounds like a reasonable theory.

Good idea. Maybe I will put on a bump cap before as well. That spring is no joke! :joy: