Maslow Home Maslow Community Garden

Ground Control message continually toggles from "Connected" to "Not Connected"


#61

Gary,

Don’t give up. We will find a way to get things working.

Thank you


#62

now this is what get when I try to install gc


do I click “try again or skip”


#63

Gary,

You have the Firmware installed? It’s just loading GC that is an issue?

Thank you


#64

yes, now I’m trying to load gc


#65

Can I call you?

Thank you


#66

sure if you don’t mind


#67

go here:

https://www.disciplesofcnc.com/wiki/pmwiki.php

please


#68

All,

I helped him using the single file installer from my website. He is now up on 1.09 - Connected on com3.

@garru2 Has to finish his build to be ready to make the test cuts.

We will get him up to V 1.10 shortly.

He was running into file name length errors for his user directory. Because my installer uses c:\maslow we bypassed the issue.

You can read about it here:

https://www.disciplesofcnc.com/wiki/pmwiki.php?n=Site.WinMaslowSetup

Thank you


Help me! Please
#69

Dude, I am having same problem. Pulling out my hair after going thru all the work to assemble. Comforted that ur system now works. Did u delete old progs and start over? What versions of software did u use? I am using Win 10 laptop.


#70

This usually means that either the firmware didn’t upload successfully or the COM port is not right. Did the firmware upload process go smoothly?


#71

Thank you so much for responding! Finally got it to work!!! Problem was (hard to explain) Arduino exe? was not the same one as in the firmware 1.18 file. when I first downloaded it it was not blue or exe. so a friend sent me a copy of his which worked but apparently not with new updates?? so redownloaded the whole file again and now the Arduino file was blue and exe able. Used that one to upload Arduino with success, closed prog, opened ground cntrl and bam! it worked!!! now for the painful calibration process. Plus router needs fix now. When I released the chain the weight of sled and bricks was more than expected and it swung out, crashed into wall and busted. Haha. Good times!


#72

Update: Calibration went well! Now i’m cutting amazing things!!!


#73

I am having same problem with connection to GC, it worked great yesterday on my first day


#74

please look over this thread -

Thank you