Maslow Home Maslow Community Garden

Shaft Coupler for Bosch 1617


#1

I have a Bosch 1617 router and was about to purchase the Maslow CNC with Z-axis kit, but I’m not sure what Shaft Couple I need. Does anyone know? Has anyone used the Bosch 1617 with the Maslow CNC?


#2

There should be a link explaining how to measure your z-axis shaft on the page where you order the z-axis kit.


#3

Great suggestion. I will add that.

Edit: There IS a link on the z-axis page explaining how to measure it…I just read the post wrong :grinning: :roll_eyes:


#4

Just got my kit and a bosch 1617 router (on sale) and I was able to convert it pretty easily with the normal Z axis kit. The only catch is for the best performance you need to by a new coupler. The bosch 1617 has a 8mm D shaft, while the original coupler accepts a 9mm shaft. I can provide you instructions for the conversion if you need it!


#5

Thanks @rossboss! I’d appreciate the instruction for the conversion.


#6

  1. Remove the snap ring (70) from the shaft of the worm using a flat head. This is located on the under side of the housing. Be careful as snap rings tend to fly off and get lost.
  2. Un-thread the worm (44) until it is removed from the housing. Be careful as it threads through the locking pivot (45), which is only attached to the housing with a spring.
  3. At this point you should have the worm with adjustment knob (48, 44) free from the router body. to remove the adjustment knob, use a press to separate 48 from 44. If you do no have a press, simply use a screw driver and hammer to gently knock out the worm shaft while supporting the adjustment knob.
  4. Re install worm shaft to housing by threading it back into the body. Once in the proper position, reattach the snap ring. Check and make sure everything is working correctly again. You can use the removed adjustment knob to spin the shaft if needed.
  5. Remove handles from router.
  6. Buy a new motor coupler for the Z axis motor. I used this one (https://www.amazon.com/gp/product/B06X9WVP31/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1) make sure you get the L30xD25mm version)
  7. follow maslows instructions for installing the Z axis!
  8. profit

#7

I seem to be having an issue achieving z travel greater than .25 inches because the locking pivot (45) bottoms out or tops out. What do you have the z axis lead screw value set to @rossboss ?

Also, I found removing the adjustment knob was much easier (without a press) by simply wiggling a flathead under the whole knob and slowly working around it. Took about 2 minutes, though I chewed up the knob a teensy bit, it’s not noticeable unless you’re looking for it.


#8

2

@Tangy According to the excerpts from the user manual above, you should have an overall Z travel of 7/8", if the course adjustment lever is positioned properly (starting at point A on the diagram). There are coarse adjustment notches in the router body that are spaced 1/2" apart, which you may not have proper engagement with, causing your issue. The way the mechanism works is the course adjustment lever must be seated in one of the coarse adjustment notches, then you tighten the base clamp lever. After that you can make your fine adjustments. If the coarse adjustment lever is not engaged with one of the coarse adjustment notches, the fine adjustment mechanism will not work as intended (the coarse adjustment lever engages with the notches and moves the whole router body). This is kind of hard to explain, so please ask for clarification if needed.

Also, you can see that the depth adjustment knob moves 1.5mm per revolution, which is imprinted on the base of my router as well. Right now I am still building my frame so i’ve only ran the z axis independently to check functionality. will post more updates if I run into anything during full integration.


#9

3

this diagram is also useful for illustrating how the coarse adjustment mechanism works.


#10

I should really just RTFM lol. So it looks like we can cut a maximum of 5/8 per pass while reserving 1/8 for Z hop and 1/8 to avoid maxing out the Z. This also means you will have to zero your maslow Z at 2.5/8 (or 5.5/8 depending on how you read it) marker, which will prove to be the most difficult part.


#11

I think once you have a reliable way to set the Z zero location on your router, the software would need much less than 1/8" to avoid maxing out Z. Keep in mind that each notch on the casing is 1/8’ as well. I will be looking into this procedure and will post something once I have it figured out.


#12

Quick update, I built my frame and performed (most) of the calibration and ran into an issue with the Z axis. It turns out that the direction the motor spins to raise or lower is opposite that of the rigid. To alleviate this, I used a Z axis Pitch value of -1.5, rather than 1.5. This did fix the error at first, however, when performing the calibration cuts, I ran into an issue. After the first successful plunge, the router did not go back to zero, it instead went farther into the piece (see image below). I think it has something to do with how the software handles Z during the cut calibration process. I will continue with calibration without automated z.


#13

Turns out my Z issue was a loose motor coupler (double check your connections). Working on a process to calibrate and maximize Z travel.


#14

My Z axis zeroing process to maximize Z travel.

  1. remove router from the base.

  2. use ground control to raise the z until the coarse adjustment lever is very close to making contact with the base but can still pivot freely. I look a the part of the coarse adjustment knob that is inside the router body, as shown below. This is because this is the part that engages with the router.

  3. then use ground control to lower the Z by the safety factor of your choosing. I used one full rotation, or 1.5mm. this is just some extra padding to be safe.

  4. now use ground control to lower the Z by the “Z-axis safe travel height” of your choosing. It is key that you update its value under “maslow settings”. I used a value of 3.175mm (0.125"). Also, make sure the gcode your generate has the matching value.

  1. insert the router bit into the chuck of the router, do not tighten.

  2. insert router into base. There are 3 adjustment notches at various depths that can engage with the coarse adjustment lever. engage the closest notch that leaves the full cutting length of the bit exposed from the chuck when the router bit is touching the work piece. Make sure there is also enough engagement between the chuck and the shaft of the router bit as well.

It is important to note that some router bits, depending on the cutting and overall length, will not work with this method. you will need to adjust the coarse adjustment knob as necessary. I used a 1/4" cutter with a 1" cutting length and 2.5" overall length

  1. with the bit touching the work piece, tighten the chuck.

  2. zero the z axis in ground control. the press “save and raise to traverse” to ensure it raises to the “Z-axis safe travel height”.

here is the depth of my first plunge cut, I programmed in 0.25", not too bad


#15

Thanks for this extremely helpful info. I am having a problem with calibrating the z-axis, and I can’t tell if I’m using the calibration function incorrectly or if there’s a setting wrong. I set the safe travel height to 3.175 mm in the Maslow Settings menu. Then I set the z-axis zero in the calibrate function of the actions menu. I choose save and raise to traverse. It raises the bit short of jamming as described above. When I continue to cut the calibration marks, the z motor continues to raise the z axis again and jams.


#16

questions:

  • If you start GC new and just use the Z-menue to raise and lower, does it run opposite?
    Easy fix by adding or removing a - in front of the ‘pitch’ setting.

  • did you adjust the pitch setting?


#17

Yes, it manually works as expected by adjusting the pitch to -1.5 mm/rev. It’s this odd double raising to traverse that is troubling. Maybe I only lower it to touch and set zero rather than hit save and raise.


#18

Worth a try. Not at a usable machine, so not much of a help :-(.
Please report back if it makes a difference.

Edit: also check this in the GC settings