Maslow Home Maslow Community Garden Newsletter

What is killing my Z-axis motors

I have had my Maslow for a few weeks and had a hard time calibrating the Z-axis with my first motor. Finally got it and cut out the Malsow sled just fine. Tried to run a simple design of some text and basic shapes and a little way through the z-axis started cutting deep into the wood. I stopped it but after the z-axis would not move and failed the motor test. Tried it connected to the other motor spots on the shield only the z-axis motor failed.
I received a new motor from EastBaySource where I got my kit. Calibrated just fine. Cut a Maslow logo from the Maslow site. Then cut a complex design that took several hours with a lot of z-axis motion. It worked great. Set it up to cut the Working Desk from the Community Garden and about half way through the z-axis again started digging into the wood and after I stopped it the z-axis motor is failing all tests.
Any idea what is causing this before I try asking EastBaySource for another motor?

my guess is that you have the clamp too tight on the router.

David Lang

I have since upgraded to the meticulous Z-axis, but before that I went to what some might call extreme measures, but, had little trouble with my z-axis afterward.

I ended up changing to the meticulous z-axis for accuracy and speed and have been very pleased with it, but, still tinkering, and trying to improve!

I also designed a “router hat” which worked well for me.

But I also agree with David, sounds like too much tension.

I have a bungee over the router and the clamp is loose. I can move router up and down easily by hand and I lubricated the sleeve. Is it normal for it to work perfectly fine for hours and then plunge very deep? This was not a few millimeters of slop it plunged almost an inch into the board.

Not normal. I had trouble with the plug not being seating firmly enough in the motor’s socket. my suspicion is that it was receiving commands OK, but that encoder pulses were not being reliably delivered to the Arduino. I did find out that my 1/8" bit is hella tougher than I espected.

that sounds like it slipped off the latch.

David Lang

I had a similar problem at one point. I had to become very vigilant about making sure I never bottomed or topped out the height adjustment on the router body.